Results 1 to 8 of 8

Thread: help req with configurable & compatability ??

  1. #1
    New Member
    Join Date
    Jan 2010
    London, England

    help req with configurable & compatability ??

    Hi all,

    after a recent update of con usb loader from v52 to v57 and an update of ios250 (this was only to get "black ops" working, I have came across a problem with "ssbbrawl".
    at first I had "wbfs panic: malloc tmd" this was followed by a lock up which req a full reset.
    so i went back to my original iso, and this time, using "wii backup manager" and within the settings changed it to "keep game partition only", this time I am met with "wbfs error: hd num sector doesn't match".....
    If i force the load, it green screens & resets.

    could this be a fat32 or dual layer issue, I do not believe it is, as the majority of all other titles load okay plus I have read that many people have had this title working without any issues.

    or is it more to do with the cios being used, as the following are the only ones I can choose from,

    ios 249
    ios 222-mload --- this is the default
    ios 223-mload
    ios 224-mload
    ios 222-yal
    ios 223-yal
    ios 250

    I do remember reading a google search about this title requiring ios 222 to work, am I mistaking 222-mload for ios 222?.

    The mload has only appeared since updating to v57 of con usb loader, but obviously if i downgrade back to v52 I will no longer be able to select ios 250 for "black ops".

    could someone please give me a few ideas as to what could be the problem.

    One thing i did notice was that under "selected game" it states (RSBP01) (0.00gb)
    but with a forced load it does state (RSBP01) 8645620736.00gb. which makes sense as it being a dual layer title.

    I'm hoping nobody will mind if I also attach an uptodate signcheck 0.3b sheet.

    "IOS250 (ver 19)", Disabled, Disabled, Disabled, Disabled
    "IOS249 (ver 17)", Enabled, Disabled, Disabled, Enabled
    "IOS223 (ver 4)", Enabled, Disabled, Disabled, Disabled
    "IOS222 (ver 4)", Enabled, Disabled, Disabled, Disabled
    "IOS61 (ver 4890)", Disabled, Disabled, Disabled, Disabled
    "IOS60 (ver 6174)", Disabled, Disabled, Disabled, Disabled
    "IOS58 (ver 6175)", Disabled, Disabled, Disabled, Disabled
    "IOS56 (ver 5662)", Disabled, Disabled, Disabled, Disabled
    "IOS55 (ver 5406)", Disabled, Disabled, Disabled, Disabled
    "IOS53 (ver 5149)", Disabled, Disabled, Disabled, Disabled
    "IOS50 (ver 4889)", Disabled, Disabled, Disabled, Disabled
    "IOS38 (ver 3867)", Disabled, Disabled, Disabled, Disabled
    "IOS37 (ver 3612)", Disabled, Disabled, Disabled, Disabled
    "IOS36 (ver 1042)", Enabled, Enabled, Disabled, Disabled
    "IOS35 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS34 (ver 1039)", Enabled, Enabled, Disabled, Disabled
    "IOS33 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS31 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS30 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS28 (ver 1288)", Enabled, Enabled, Disabled, Disabled
    "IOS22 (ver 772)", Enabled, Enabled, Disabled, Disabled
    "IOS21 (ver 514)", Enabled, Enabled, Disabled, Disabled
    "IOS20 (ver 12)", Enabled, Enabled, Disabled, Disabled
    "IOS17 (ver 512)", Enabled, Enabled, Disabled, Disabled
    "IOS15 (ver 257)", Enabled, Enabled, Disabled, Disabled
    "IOS14 (ver 257)", Enabled, Enabled, Disabled, Disabled
    "IOS13 (ver 10)", Enabled, Enabled, Disabled, Disabled
    "IOS12 (ver 6)", Enabled, Enabled, Disabled, Disabled

    this is on a pal 4.1e wii. working from an 2gb sandisk card and an external 500gb formatted to fat32.

    Really appreciate some help with this one chaps.... as I really do not know what to try next..


  2. #2
    You do not have any cIOS, which means you updated via disc or online. Sadly, you will have to softmod your wii again, and this time install priiloader and block online and disc updates. This will happen again. So you can use the guide to softmode your wii here.

    in short you do not have any cios = no homebrew enable :/ so yeah resoftmod and everything will be ok ^^
    Last edited by Stomp_442; 01-13-2011 at 07:48 PM. Reason: fixed the entire post of faulty spelling

  3. #3
    New Member
    Join Date
    Jan 2010
    London, England
    maybe i should have also mentioned that priiloader is already installed, along with bootmii to boot2.
    All disc updates are blocked via priloader, and all online updates are also blocked. 95% of games are working without any problems as i stated the only one I am interested in getting working is ssbb.

  4. #4
    tried Cfg usbloader_v62, for a better compatible with 500GB hdd at FAT format ?

  5. #5
    New Member
    Join Date
    Jan 2010
    London, England
    Thanks for the reply billyhome,

    well, before I read your reply, I had already done an online update for con usb, to v63,

    within "global options" it states the following,

    FS: [ sd: USB: ]
    cfg base: USB:/usb-loader
    Loader Version 63-222
    IOS 222 (R4) [FRAG]
    Base IOS 38 Mload V4

    Does anyone know if this looks correct, as I said before the majority of titles work without fail, except for ssbb.
    The one thing it does not do anymore is green screen, it just resets. after telling me the same error details as before, i.e. "wbfs error: hd num sector doesn't match"

    Could it just be a bad image or does my wii require some extra modification??

    Thanks chaps for reading and replying


  6. #6
    ok. the thing that really dont fit here is.. why u dont got any cios o_o

  7. #7
    My v63 CFG USB Loader loads with cIOS248(base 56). You should be able to search for this installation on this site. I also have Hermes ULoader 5.1, which installs custom IOS in 222/223/224. Fatal Frame 4, for example, runs best off of cIOS222(m-load) when booted from CFG USB Loader. I'm still playing around with several of my games to find the best IOS for them. Jeff

  8. #8
    New Member
    Join Date
    Jan 2010
    London, England
    Thanks again chaps for the reply's, well I have some good news on the ssbb front, I was positive that there was not a problem with the wii, and I was against the decision of wasting a DL just to see if it was a bad image.
    So I pulled out an old 40gb fat32 external that i use for testing with, there was nothing on it of importance so decided to use the cmd prompt and the "convert" command to change it to NTFS, there were already a couple of titles on it & it would give me a chance to test v6.0 of configurable.
    I used instead of "wii backup manager" to extract only the "game partition" and to keep it as a full iso without splits, Now I haven't had a full opportunity yet to fully test it but ssbb loaded totally fine without any glitches using 222-mload & config v6.0.
    Luckily a mate of mine has recently thrown my way an external 500gb maxtor that he had given up with on win7 64bit, but seems to work perfectly for me, all bight the dreaded "semi coma" these things seem to go into when there not used for more than a couple of minutes.
    So it looks like NTFS is going to be staying a while.
    Thanks again for the replies


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts