Results 1 to 6 of 6

Thread: can only go backwards

  1. #1

    Red face can only go backwards

    I have just installed Doom and quake and in both games i have the same problem. I can only go backwards and to he left with the Wii controller. when i push forward i go backwards when i push backwards i go backwards. I can use a game cube controller and move just fine.

  2. #2
    i have the same problem
    if any1 has a solution please share

  3. #3
    I just got wii back in nov. Its has 3.3 menu system installed. When did you get yours?

  4. #4
    i got mine in november and it has 3.2 ideal for homebrew so idk what is up
    but i downgraded from 3.4

  5. #5
    Plug in the nunchuck AFTER loading the game.

  6. #6
    Chown,
    Tried your numchuck suggestion and it didn't help. I tried several times with both remotes to no avail. The only controller that i can get it to work on is the game cube controller.

    Zero,
    Well i had hoped that all i needed to do was down grade to 3.2 but i guess you shot that one down for me since you alredy have 3.2. I downloaded mine from the home brew channel last week through FTPII. you would think they would have the best version there. I might check around and see if i can get a different version to try out.

    Anybody know where i can look?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •