Results 1 to 2 of 2

Thread: Softmod has failed me...please help?

  1. #1

    Post Softmod has failed me...please help?

    Hey Guys

    I have a Nintendo Wii that I didn't softmod myself, someone else did. It was done a while ago and its currently on 4.2E.

    Anyway, I've been using USB Loader GX to load up my games from a WBFS formatted hard drive. Now all of a sudden it won't load any games!

    I've tried using different versions of USB Loader GX, I've tried formatting my SD card, I've tried formatting the Hard Drive and reloading some games.

    I've also tried Wiiflow and CFG loader but they don't even detect the hard drive for some reason? Yet USB Loader GX does for some reason, but still goes to a black screen then after 10 secs goes back to the homebrew channel.

    I've tried to get a sysCheck, but it crashes half way through checking for IOS vulnerabilities.

    I honestly don't know what's caused this, no discs have gone in the drive, no updates etc.

    Please help guys if you have any ideas?

    Thanks a lot

  2. #2
    Never mind guys after hours of tinkering I fixed it

    Used the MMM pack, so I'm guessing something got corrupt?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts