Results 1 to 8 of 8

Thread: Installed USB gx loader but my games are not showing up?

  1. #1

    Installed USB gx loader but my games are not showing up?

    Ok, my situation is complicated.

    1. I followed 3.0-4.2 guide
    2. Then I formatted my HDD to fat 32
    3. I installed wiiflow and amm my games worked ok. Then I had problem when downloading cover art.
    4. I tried csg loader and it finally worked but I dint like the interface.
    5. Now I finally got USB gx loader to install and load up, but none of my games show up in there, when it opened it said no wbfs or fat partition found? My HDD is Fat 32 and it has 30 games on it.

    How can I get USB gx loader to show my games without formatting the drive again?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    You need 249(19 0r higher) for fat loading with gx
    look at the usb loader gx link in my signature.

  3. #3
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    I don't know but if you theme Cfg (you can download them from the loader) you can change the looks drastically.

    Perhaps go into the settings in GX and set the partition to FAT1.

    You need 249(19 0r higher) for fat loading with gx
    Works fine with 222 v4 as well. Or you could set it to boot with IOS250 instead of 249, the slot doesn't matter.
    Damn I suck!!!!

  4. #4
    If I'm not mistaken I do have 249, I followed the 3.0-4.2 guide so I do have 249.

    I have all 3 loaders installed now.

    Wiiflow crashes when I download cover art.

    Cfg works but it doesn't look good to me.

    USB gx loaded loads but no games showing up, I do have 249 and 222,223 I believe. Why aren't my games showing up? If they showed up in the other / loaders.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    You may not have the correct revisions of your cioss. Post a syscheck so we can see what you have.
    How to Post a System Check
    Last edited by skellinator; 01-12-2011 at 06:10 PM.

  6. #6
    New Member Link's Avatar
    Join Date
    Oct 2010
    Location
    NM, its in the US contrary to popular belief
    Posts
    686
    Besides a IOS problem, there could also be a problem with you revision of USB Loader GX, if you used the installer on their site to install it, (when i used it about two months ago), it will not give you to proper revision to use FAT 32.
    My Consoles 4.1U Bootmii/Boot2 PSP1001Phat PS3Slim 120gb

    Useful Links:
    Softmod ANY Wii
    Latest Neogamma Channels
    Please hit the thanks button if I help you.

  7. #7
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    You can download the proper revision here.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #8
    I had this problem... I couldn't use anything past rev910 untill the brand new 2.0. So if you check and find all your CIOS's are good you might want to try upgrading USBLoader GX and if that doesn't work then downgrading.
    Goodluck

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •