Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Wad Install Issues

  1. #1

    Wad Install Issues

    I've installed Wads before so I don't understand why I can't now.
    I'm getting to this on installation " ERROR (RET=-1029) "
    Why?
    I use Wad Manager 1.4, selecting IOS249 for installation, and from
    the Wii's SD card slot.

  2. #2
    try using wad manager 1.7 your wad manager is outdated

  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    1029:
    Wad Install Error: Most likely have outdated cIOS still installed. Memory might be full. Wad may be corrupt (patched/injected incorrectly).

    Q. How do I fix this Error?


    A.Delete ios249 with anytitledeleter then install cios38rev17=ios249 and use Wad Manager v1.7

    Quote Originally Posted by Bayliss79 View Post
    try using wad manager 1.7 your wad manager is outdated
    1.4 Should work fine as long as the op is installing the wad with a fakesigned ios/cios which he/she is


  4. #4
    1.4 Should work fine as long as the op is installing the wad with a fakesigned ios/cios which he/she is
    Only if the cIOS is installed with a base of 38 (just adding that in case the OP has 249 rev 19 + installed.
    Damn I suck!!!!

  5. #5
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Quote Originally Posted by Krank View Post
    Only if the cIOS is installed with a base of 38 (just adding that in case the OP has 249 rev 19 + installed.

    Damn I forgot about rev 19 cheers


  6. #6
    I tried Wad Manager 1.7 and it won't read the Wii SD slot.

  7. #7
    Then give Multi-Mod Manager a shot.

  8. #8
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Try installing with ios 36 in wad manager instead of 249. I reakon you have an outdated cios or as Krank kindly reminded me you may have rev 19+.......


  9. #9
    I have rev 20. But I'm going to remove it and install rev 18 again.

  10. #10
    I hope you meant rev17. I've never heard anyone mentioning rev18, so I guess it isn't too good.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •