Page 1 of 5 123 ... LastLast
Results 1 to 10 of 49

Thread: Wiikey fusion problem on 4.3 E

  1. #1

    Wiikey fusion problem on 4.3 E

    Hello everybody!
    I have just received and installed the wiikey fusion chip.
    My wii is only a few months old and the update is 4.3E. It is not modified in any other way except the wiikey fusion. It is not softmodded in any way, either.
    I intalled it correctly and also updated to wiikey fusion 1.4 from the official site.
    I start my wii with the SD card in and without a disc. The GameCube icon shows, I press start, the wiikey fusion menu shows my downloaded wii games (in ISO format). I press and hold the reset button on a game, the wii restarts and I have THREE PROBLEMS. First, the game doesn't start. It just shows the disc icon turning over and over. Second, my wii remote does not function and third, none of the console's buttons work (power, reset, eject). I have to unplug and replug the power supply cable in order to get the wii functioning again
    So, the big question is: What do I do?
    Wiikey fusion is supposed to work without having to softmod, but I'm guessing it needs some kind of softmod. Any of you out there managed to get it to work without softmod?
    Anyone else with the same problem?
    Any ideas?
    Thank you in advance

  2. #2
    Your not in wii mode for the wiikey fusion menu, use either the reset button on the wii or a gamecube controller. If holding reset doesn't reboot the wii, use the power button to power off and back on the wii instead, it will then take you to whatever game you selected.

    wiikey fusion 1.4 update is currently not detectable by wii 4.3. You can use the hardmod (thats the wiikey fusion) to get the wii softmod requirements ready if you want to softmod it and use any homebrew. Other than that, softmoding it is not really needed if your only goal is to play games.
    Last edited by trikon000; 01-08-2011 at 03:18 PM.

  3. #3
    Trikon000, thank you for the quick response.
    Holding the reset button DOES reboot the wii. The problem begins after that: The game does not start (I have tried several), the wii remote does not respond and the console's buttons do not work, either.
    So, everything is fine up to the point when the game is supposed to begin.

  4. #4
    Probable causes:
    A. You are using a modded iso of the game.
    B. You are using a game outside your region. (4.2 and up has region lock enforced by the system)
    C. You didn't configure the dip switches to the correct region
    D. Your jtag cable is slightly off on the connector or came loose when you closed up the wii
    E. Your using a noname SD card that has a low read speed or brand SD that is too slow to load the game.
    Last edited by trikon000; 01-09-2011 at 01:36 AM.

  5. #5
    Thanks again, mate.
    I'm sure the chip is set to my region (PAL), the games are also PAL. As for the SD card, I hadn't realised that it can be too slow to load a game. I'm using an 8GB Verbatim. The cable should be in place, as I managed to update through the SD card. As for using a modded iso of the game, I'm not sure what that means. In any case, I tried 7-8 games with no luck, so I don't think the problem is with the game.
    Anyway, I appreciate your help.
    You've been very helpful!

  6. #6
    I also have this problem with some games. I would say about 50% of all new games I try does not start. When the console boots after a game is selected I will loose the "hand pointer" and the game does not start, the disc icon just spins. None of the buttons on the wiimote or the console itself work (as you also say) but I am able to power off the Wii by holding in the power button on the console for a few seconds, no need to pull the cord. This problem is quite irritating because many games work as they should with NO problems at all. I have the 1.4 update on a 4.3E.

  7. #7
    Have you softmodded your wii in any way, or is it just the wiikey fusion?
    At least you play some games. Of course that's not what they promised.
    I can't play anything.
    Last edited by pkontzias; 01-09-2011 at 07:24 AM.

  8. #8
    Speeds on SD media are rated by class. Class 2 or no printing of class have the lowest speeds. You have to get one that comes closest or faster than the read speed on the disc dirve.

    Class 0 cards do not specify performance, which includes all legacy cards prior to class specifications.
    Class 2, 2 MB/s, slowest for SDHC cards.
    Class 4, 4 MB/s.
    Class 6, 6 MB/s.
    Class 10, 10 MB/s.

    As for the games, if you downloaded them from somewhere. Depending on the uploader, they might have modded it with a cIOS files to make the game compatible with thier system. You would have to softmod your system if you wanted to use those.
    Are any of the games you are trying to play on this picture from one of my SD cards?

    I bought mine when it just came out with the 1.0 firmware. I was also unlucky enough to have the 4.2U at the time. Wiikey fusion firmware 1.0-1.2 were detectable by the wii 4.2 system, at that time you had to also softmod your wii to get the fusion working. I do not have info if the 1.3 update stopped using the detectable method previously used or not. But from other people in the forum, the 1.4 update doesn't use the old detectable method and is undetected on a wii 4.3, so I would assume it would be the same for 4.2.

    You might have to softmod just to use the games you got if those games have been modified. Like SM:G 2, I couldn't find any clean version when it first came out.

  9. #9
    Thanks for your reply. My Wii is not softmodded in any way. I use only SDHC cards rated class 6 and 10. From your list I have played two games with great success, SMG2 and Zelda. I have also tried MP3: Corruption but with no success.

  10. #10
    Thank you.
    I will try Super Mario Galaxy 2

Page 1 of 5 123 ... LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts