Results 1 to 5 of 5

Thread: DVD read error 1204

  1. #1

    DVD read error 1204

    Im hoping to get some help.I got a wii its a year old when i bought it i had the drive switched to a d2c drive so i could play my backups anyway it worked great up untill a week ago.Now all of a sudden it wont load any backups in neogamma all i get is error 1204.I did some searching but i cant seem to find an answer to this error.I should also mention it plays my storebought games no problems also plays from my harddrive without any issues.Can anybody please help me i even tried installing the newest neogamma and then i get error 17 something.Id appreciate any help i can get on this thank you.My wii is at version 4.1u.Hopefully i posted this in the right section.

  2. #2
    ok uninstalled neogamma and reinstalled it and still the same error

  3. #3
    [SPOILER]sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 65535).

    Region: NTSC-U
    System Menu 4.1U (v449)
    Hollywood v0x21
    Console ID: 85551411
    Boot2 v4

    Found 100 titles.
    Found 51 IOS on this console. 5 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 65535): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 65535): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 65535): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3094): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 65535): Trucha Bug
    IOS41 (rev 3091): No Patches
    IOS43 (rev 65535): Trucha Bug
    IOS45 (rev 65535): Trucha Bug
    IOS46 (rev 65535): Trucha Bug
    IOS48 (rev 65535): Trucha Bug
    IOS50 (rev 65535): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 65535): Trucha Bug
    IOS53 (rev 65535): Trucha Bug
    IOS55 (rev 65535): Trucha Bug
    IOS56 (rev 65535): Trucha Bug
    IOS57 (rev 65535): Trucha Bug
    IOS58 (rev 65535): Trucha Bug
    IOS60 (rev 65535): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 65535): Trucha Bug
    IOS80 (rev 65535): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v9

    Report generated on 2011/01/08.[/SPOILER]

  4. #4
    Im still really really stuck here guys not any info on 1204 error i figured for sure id get some sort of an answer here considering how great this site is.Did i post this in the wrong section or something

  5. #5
    Im very surprised at the lack of help i received here.I was always told this was the best site for help but i never got one responce.Anyway hopefully for peaple like myself who never received any help this will help them.After days of messing with this wii and ALOT of trial and error i came to find out i had a bad ribbon cable.Replaced the cable and all is back to normal

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •