Results 1 to 7 of 7

Thread: Gamecube Save Issue since firmware/menu update.

  1. #1

    Post Gamecube Save Issue since firmware/menu update.

    Sundriver SATA.

    Sitting on the newest version of the client SUN-ISO Application v012.exe as of today, with the newest gamecube menu. SUN-MENU-V5.ISO.

    Ever since the update from the original versions that worked fineSun Driver_Programmer_V2.04.exe , i have had issues with the saving process.

    My game saves from many many games (mario party4-7, tales of symphonia, baldurs gate, zelda collerctors edit. and im sure more)

    The game saves are all from a gamecube originally and then used on a wii with a drivekey.

    They are not detected.

    Not only that, but they are still there, plus the sundrivers booted up version actually makes another save, which then is hard to tell which one to delete when it happens/.

    Interestingly enough, i can access the ones using the select game button in the sundriver client on pc, although it doesnt work for barely any of them.

  2. #2


    WOOT they are actually looking into this! makes my day. (not being sarcastic, got a reply elsewhere!

  3. #3
    It would be really nice if this problem was fixed. i waited a year almost since the last update to the firmware.

    i have been thinking of using the original sundriver firmware, as this wasnt an issue in that..

    is it okay to flash to old firmware on the sundriver?

  4. #4
    You can downgrade, but have to reload all the games again. This is an irritating bug indeed, don't think it will ever be solved though, you can kinda forget that....

  5. #5
    hm, well thats good to know, i was scared downgrading would mess it up...

    reloading the games doesnt really bug me, im pretty sure i have backups of almost every game i own right accessable.

    i just got a disc read error wii for free, cleaned it and put my drivekey in it... then i wrote GAMECUBE with it on the top in marker. lol
    seems to be working. so i have my solution for two disc games now. too bad it doesnt do streaming audio, i would have all bases covered.

    sorry about the colorful language, other forums that dont allow it usually fix it to *** on thier own/. my bad

    well, if you can get your hands on sundriver pack v004 and downgrade your firmware to 2.01, then use gamecube menu 2 and the sun-iso v0.04
    and then grab the covers from the latest pack and just transfer them into the cover folder, overwriting it.
    I recommend Newshosting. i paid for a trial period on usenet thru there, got all sundriver updates, then im gonna cancel my membership in a few moments, so i wont even have to pay. pro.

    boom, the gamecube games take up the less space (not full 1.4 like it comes in the box) AND you get your saves (my tales of symphonia wasnt showing up, now it IS)
    finally, i can play the rest of zelda 2 (i own the real collectors edition, and i was pretty choked it made two saves on my MC, so i copied the extra save to another, waiting for a fix. after all, i wouldnt play halfway thru it again on a rom on ps3 or something... that game was super bunk to beat)

    i mean, after all, the sundriver is only for ngc games, when u can load usb wii games for free u would have to be stupid to buy it for strictly wii games.
    Last edited by cannibal20; 11-26-2011 at 04:13 PM. Reason: one more post like that and you will not post here again for a long time

  6. #6
    Quote Originally Posted by cannibal20 View Post
    Sundriver SATA.

    Sitting on the newest version of the client SUN-ISO Application v012.exe as of today, with the newest gamecube menu. SUN-MENU-V5.ISO.
    actually since a while there is sun-menu v7, use it with sun-iso-app v15
    also make sure you have firmware version SUNDRIVER-SATA-V2.03

  7. #7
    yeah, and that update fixed wii wifi games, but didnt do anything for the save issue.

    i bought my sundriver strictly for gamecube games. and it worked fine out of the box.

    once i updated it to save space by using the sunhd format or whatever of games, i couldnt see my saves from when i had a gamecube. the same saves worked on drivekey as well before.

    the WORST PART about it was that the thing worked fine out of the box, but buying an dual programmer and updating it made it worse. wasting my money, and making my saves inaccessable. (i mean, i could have popped back in my dvd drive i guess but really) and also, you cant downgrade to stock firmware, only the second earliest version. and to do that i had to find it on newsgroups cause the sundriver site doesnt even host the old version anymore.

    the v7 menu didnt do anything but make me angry. because i waited so long for the update, hoping it would be fixed.

    anyway, if you read the post before yours, you would see that i found a workaround. the only save i had from before that wont show up is zelda 2 on the collectors edition with this workaround. thankfully i have accquired an extra wii and i can use the drivekey to play my saves that wont work on the sundriver.

    still, i wish they would have fixed the one issue.

    wode doesnt have this problem, and also, wode developed a workaround for streaming audio games. the audio doesnt play but ikaruga actually works on it. also, changing to disc 2 works on a wode because you can change the disc thats in with the little switch thing on the front.

    kinda wish i woulda got a wode. the only reason i didnt is the stupid stand it makes you have to use. and i guess the fact that they were both new and i was ill informed
    Last edited by cannibal20; 12-13-2011 at 07:33 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts