Results 1 to 4 of 4

Thread: Softmod newbie please help with usb loader

  1. #1

    Softmod newbie please help with usb loader

    Hello, I have a release wii, i've had a wiikey 1 installed since launch. It's on 1.99b firmware. I recently updated to system menu 4.3u and started having all sorts of problems with my disc reading/loading. I was trying to play donkey kong country and would get random DRE, and one level in the second world would instantly get a DRE everytime I hit a certain spot in the level. I also could not play NSMB.

    Before I upgraded to 4.3 I was runing 4.1 with a softmod, after I upgraded to 4.3 I lost all softmods. NSMB worked great with my old softmod. So I decided to softmod again.

    I used a burned copy of Smash brothers, followed the 4.3 softmod guide and everything seemed to go good, I followed that guide to the letter, so my wii system should have everything that's included in that package installed. I also downgraded to system menu 4.1

    Now, NSMB works, and I tested several of my games in the backup channel and they seem to work except Donkey kong country, which will not even start or read or anything now, I put the disc in and the drive go's crazy and I get the black error screen, even from the wii menu.

    I'd like to try and load it from USB and here is where im very confused and having issues.

    There are a couple of Channels on my wii now that im not familiar with, "Loadmii" and "Configurable USB Loader" I don't know anything about these programs or what they do or how to use them. I've been trying to use them to load donkey kong off a 8g flash drive, I tried it a couple of ways, once formated in WBFS and once with a Fat32 format. The "Loadmii" seems to open, see my flash drive and I can browse the directory structure and see files, but I can't do anything with them.

    The configurable USB loader does not seem to work at all, when I try to start it, it says Error: can't find file or something like that and it resets. I'd really like to get Fat32 USB hard disk working and playing backups like that, I don't really know what software I need to install to make this happen, I tried reading a guide on it but it was a little over my head. The guide I found was not nearly as easy to follow as the Softmod 4.3 guide.

    If anyone can tell me an easy way to get USB loading up and runing on a Fat32 HDD i'd really appreciate the help!

  2. #2

  3. #3
    im at work now, but i can do that when I get home. It looks like I was missing a critical step in using the usbloader channel, you have to load that software onto the device before you can use the channel. I will try that.. lol @ me for missing step 1, RTFM.

    thanks for the links

  4. #4
    configurable USB loader is not loading because when you click the wii channel it will look to a SD card for the app to load. get this put it on an sd card and when you click the configuable usb loader channel it will start up and read whats plugged into the USB port; flash drive or USB HDD what ever you prefer. Drive should be structured like htis USB:\wbfs\Mad Tracks [R4IPNK]\R4IPNK.wbfs.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts