Results 1 to 1 of 1

Thread: Remotes turning off on HomeBrew Apps

  1. #1

    Remotes turning off on HomeBrew Apps

    Hey guys,

    first thank you all the help and for the tutorials that you made. Is always in simple language and even a newbie ( me ) can do alot on his Wii.

    I have read alot of tutorials here and I think that now I know a bit now.


    But.... I have a problem here that is getting me nuts!!!
    I have 2 remotes and when I try to play with a friend, the second remote just fails. Remote 1 flashes and keep player 1 and the second remote flashes and just turn off, just like it can't find the Wii.

    And yes, the 2 remotes are synced with Wii and works flawlessly on system menu.

    But I think the problem is not with the remote. If I sync and switch the remotes, the problem on them switch to ( the previous remote 1, now remote 2, flashes and turn off. The other works great).


    HomeBrew some times loses the remote 1 to. Not always, but happens.

    Another error is that I'm trying to use Snes9x GX using 2 classic Controllers Pro. But when I load a rom from USB, one of the controllers don't work. Sometimes just controller 1 works, sometimes just controller 2 works and after some tries both works, but one of them just stop after sometime. Is completely random!



    After some reads I'm using this setup: Cios- you have:
    Hermes- cIOS202[60]-v5.1
    Hermes- cIOS222[38]-v4, cIOS223[37-38]-v4, cIOS224[57]-v5.1
    Wanikoko- cIOS247[37]-v21, cIOS248[56]-v21, cIOS249[38]-v17, cIOS250[57]-v21
    CFG-USBLoader has been set to use cios250[57]-v20
    (Thanks mauifrog).

    This is my Syscheck:
    [SPOILER]sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.1U (v449)
    Hollywood v0x21
    Console ID: 81773480
    Boot2 v4

    Found 114 titles.
    Found 45 IOS on this console. 11 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): Trucha Bug
    IOS13 (rev 1032): Trucha Bug
    IOS14 (rev 1032): Trucha Bug
    IOS15 (rev 1032): Trucha Bug
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): Trucha Bug
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): Trucha Bug
    IOS22 (rev 1294): Trucha Bug
    IOS28 (rev 1807): Trucha Bug
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): Trucha Bug
    IOS33 (rev 3608): Trucha Bug
    IOS34 (rev 3608): Trucha Bug
    IOS35 (rev 3608): Trucha Bug
    IOS36 (rev 3608): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): Trucha Bug
    IOS38 (rev 4124): Trucha Bug
    IOS41 (rev 3348): Trucha Bug
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5663): Trucha Bug
    IOS55 (rev 5663): Trucha Bug
    IOS56 (rev 5662): Trucha Bug
    IOS57 (rev 5919): Trucha Bug
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5661): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 21): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 21): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 21): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v8

    Report generated on 2011/01/06.[/SPOILER]



    I really appreciate some help here.
    Thank you all and sorry for my bad english.



    Edit: Even I got no help yet, I'll write some progress fixing my problems.

    First, the problem with wii games using 2 players is fixed. It was my fault.
    I was trying using Donkey Kong Country Returns, and the wiimote #2 just works when in game you select 2 players, the game request wiimote #2 and then it works.
    Sorry for this newbish fault. This is fixed now


    About the emulators:

    I have some problems with Genplus gx and Snes9x gx on last week when trying to use my classic controllers on wiimotes #1 and #2.

    Genplus gx was crashing (Stack Dump) on startup, when detecting the controllers.
    Snes9x gx most of the time don't work with both controllers or stop one of them while in the game.

    Last night I fix this problem recompiling the latest genplus gx svn (rev 552) and snes9x gx svn (rev 660) with libogc 1.8.6. This fix all the problems and both works great now.

    I recompiled FCE Ultra GX latest SVN to (rev 534) but unfortunately it doesn't fix the problem. The wiimote #1 always work (with classic controller pro). The wiimote #2 (with classic controller pro) sometimes work sometimes not.
    I see 3 cases for wiimote #2: 1) It doesn't turn on 2)It turn on but classic controller pro doesn't work 3) It work even in the emulator screen and the classic controller pro works great in game.



    I put this info on Google Code Issues for each emulator, so it can help the autors.

    The links for these recompiled versions: Snes9x Gx (rev 660), Genesisplus Gx (rev 552), FCE Ultra GX (rev 534).

    Rename GC or Wii version to boot.dol and overwrite in the emulator directory.


    I just recompile the codes. All work is done by the autors.
    Thanks for all the support provided by the autors so I can recompile the code.
    Keep the good job!
    Last edited by DarkStalker; 01-07-2011 at 07:31 AM. Reason: Progress fixing the problem

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •