Results 1 to 4 of 4

Thread: Burnt Game Disc Read but when Start it Blk Out

  1. #1

    Burnt Game Disc Read but when Start it Blk Out

    I have tried a lot of searches and still no definitive answers on the problem.

    I just installed a D2Pro9 on my Wii with Solderless WiiClip
    HBC is installed and I have downgraded my system to 3.2u (i updated it recently. what an idiot!)
    Wad Managers and all other HBC works.
    Media: Using Verbatim 16x DVD-R and burning using Imgburn at 4x (minimum)

    When i insert the Need for Speed Disc the game is loaded on to the channel, however, when I load it and click Start it just go to a rolling black screen. Can not get it to work. Burnt it twice

    Same with Suoer Smash Bro Brawl, except with the Brawl, it doesnt even LOAN the disc, it goes straight to an error page and demand the Wii Disc to be eject and turned off.

    Any input would be appreciated. HBC and everything is working today so I'm happy with that.

  2. #2
    Brawl needs a exact layer break setting search for it
    Need for speed needs IOS 53 and 55 to play

  3. #3
    Thanks ADmiral... that makes sense now. I have ordered some Verbatim DL DVD-R. BUt for the IOS 53 and IOS 55... where can i find those to download. i searched the name but no luck.

  4. #4
    error 002 here or in my faq about just about everything


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts