Results 1 to 4 of 4

Thread: reading backups from external hard drive problems need help

  1. #1

    reading backups from external hard drive problems need help

    so im all new to the wii hacking business, but ive looked around for things and have followed this thread: because my wii has the firmware version 4.3.
    i followed it until the end and everything went fine. got the homebrew channel working great and all, but next step for me is i would like to read backup games from my MAXTOR 150gb external hard drive. i tried the usb loader that was installed after following the above guide but it never sees my drive. it is formatted in the wbfs format and has one game on it already to test it out. ive tried looking around some more but its hard to know what software works on 4.3 or not. and how to install things like coverfloader. anyways i was wondering if someone could explain the process to me or at least point me in the right direction. thanks!!

  2. #2
    I hope someone can help you with this, because I have the same issue. Good luck, to us both.

  3. #3
    New Member
    Join Date
    Dec 2009
    Eastern Canada


    1. I've check your USB hard drive in some comptability lists :
    - some sites say that MAXTOR 160 GB works (like wiihacks);
    - others that it can't read backups at all...

    I don't know for 150 GB that you said but it has good chance to work. If the problem is the Hard Drive, I can't do nothing for you.

    2. You talk about the coverfloader... it's not the best usb loader and sometimes crashes for any reasons...
    Try instead Configurable Usb Loader (cfg-loader) or uLoader, because they are more stable and have a greater comptability, especially the first one.

    3. The last thing is to check if your game need a certain cIOS to run, so check that before you play it on the loader because it will crashes.

    I hope that I've help you enough,
    - TiWill -

    And, for finish, if that as not helped, you can search for some guides on this site first or others trusted wii homebrew ones. I'm pretty sure that you'll find a solution for this kind of problem.
    Last edited by TiWill; 01-05-2011 at 10:23 AM.

  4. #4
    so i already had the configurable usb loader and i tried it but it still doesnt see my drive. actually if i plug my drive in while its looking for it the count down starts to slow down like it seems my drive but is unable to mount it. so its still doesnt work for me

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts