Results 1 to 3 of 3

Thread: Newbie from Surrey

  1. #1
    New Member
    Join Date
    Jan 2011
    Thanked 0 Times in 0 Posts

    Newbie from Surrey

    Hi All

    My name is Paul and I live in Surrey UK, I joined this site to hopefully get some help with my wii.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Southern Fairy Land
    Thanked 1,775 Times in 1,371 Posts
    Hello Paul.
    I'm from Surrey to....
    I hope you solve your problem with your stay at wiihacks...


    First of all we like new members to read the Forum Rules.. Please do your very best to follow them.

    Updating to System Menu 4.3 is an instant Fail!

    We are here to help each other but doing a simple search can be the easiest way to find your answer. Please see this thread on how to make the perfect search.

    Check out the new Hot Topics Forum where you will find the latest and most talked about guides & topics. Look Here

    Guides to get you Soft modded
    Mauifrogs'Mod Any Wii Guide
    Mauifrogs' 4.3 System Menu SoftMod Guide
    ShadowSonics' 4.2 System Menu SoftMod Guide
    Dogeggs' 3.1-4.1 System Menus SoftMod Guide

    Running your Backups from your HDD

    For all Hard Mod Users
    Mod Chip Section
    Sun Driver

    Come join the IRC and participate in Live chat with members and staff
    |IRC Welcome & Rules|
    You can use ChatZilla, mIRC or the NEW Chat button in the menu bar to connect.

    For all you Macintosh users go Here

    Other Useful Links
    Wiihacks Guides: The Author Index
    Softmod Problems & Troubleshooting [GUIDE]
    Hopefully you will never need it --> The Bricked Forum

  3. 1 User Says Thank You narse1979 For This Useful Post

  4. #3
    New Member
    Join Date
    Jan 2011
    Thanked 0 Times in 0 Posts
    Thanks for the welcome narse1979.
    I seem to have stumbled on a solution by reading the various different threads.
    I have a pretty old wii with a hard mod wiinja deluxe chip that has worked perfectly untill new years eve. Got MJ experiance just before xmas which updated my f/w to 4.3e, every thing was working perfectly until i put in the original wii sports, this played OK but when I put in MJ afterwards I got an error #001 unauthorised device detected. I checked all my other games and the original games all worked but about 70% of my backups gave the same message which I think is a PAL NTSC thing? I read somewhere about updating the f/w of the wiinja deluxe chip so explored and found that the wiinja people have stopped and have put the code on to the open market. Anyway I found the original f/w disc that came with the chip, put it in the wii then put MJ back in and hey presto every thing is back to normal again (although i havent tried wii sports again).

    I think i may be intrested in soft modding so will keep looking in on this site.

    Thanks again


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts