Results 1 to 6 of 6

Thread: usb not being seen by wii 4.3 u all of a sudden

  1. #1

    Exclamation usb not being seen by wii 4.3 u all of a sudden

    k so i have loaded my usb earlier today and worked fine but now my wii is saying 'pls plug in ausb hdd on port 0' then goes to another screen saying ' COUNT NOT INITIALIZE DIP MODULE!' !!! i have a game loaded already on it from WBSF MANAGER 3 AND yes i reformated it too. im going through the HBC AND loading wiiflow . what can i do ?????

  2. #2

    How weird!

    I am having the same problem!!!

    Anybody know whats going on?

  3. #3
    Try formatting as FAT32 or NTFS, and use the 222 version of WiiFlow.

  4. #4
    I found this link : - Project Hosting on Google Code
    Saying this: I fixed this issue by using DOP-ME (DOP-Mi v12) to remove the installed versions of cios and using the hermes installer (Hermes cIOS222 Installer) to re-install them, also hit some of the other cios that did not install correctly or were just stubbed versions, but reinstall of 222 resolved issue.

  5. #5
    Follow the All cIOS WADs guide in my signature. Install Hermes' IOS222/223 v4, load the 222 version of a loader and see if it makes a difference.

  6. #6
    Okay, so I tried and using the wad manager 1.6 i have, it tells me error upon attempting to install the cios222/v4, over n over. =(

    ---- merge ---

    I successfully downloaded the rest of those 222/223 v4 wads and have noticed that on reaching HBC ->Wad Manager(happens to say IOS249 on it)->ios249(so I chose 249)->Nand Emulation: Disabled-(from here my wiimote gets shutdown and im forced to restart the Wii through the power button)

    I did get to install the first wad file i downloaded through ios250 however.. not sure if i should of rebooted the wii, but i went str8 to the wiiflow after the install of the wad n the wiiflow still gave me the DIP module error

    Im going to try two things next, one, a install of that wad again, followed by a fresh reboot n then a wiiflow attempt.

    If that does not work, i need to ask, after installing those wads into my wad folder in my sdhc card, are they suppose to show in the wadmanager that their file sizes are 0(zero)mb?

    it's odd, that I see the four wad files i downloaded at 0mb, however the first wad file, seems to have a duplicate of the first wad file, but one has over 1mb of size in it per the wadmanaer.

    Perhaps I have said too much, pardon me fellas n ladies.
    Last edited by Stomp_442; 01-10-2011 at 08:55 PM. Reason: merge posts - please no bumping your posts within 24 hours


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts