Results 1 to 7 of 7

Thread: No Games Found on NTFS drive

  1. #1

    No Games Found on NTFS drive

    No games found!! using Cfg USB Loader 61b8
    Cfg USB Loader 61b8
    IOS249 (r18)
    Base: ios37 18nload v1.0
    Two Drives:
    First formatted WBFS
    Second Formated NTFS

    When I start CFG USB loader with the WBFS formatted Drive everything works fine

    When I start CFG USB loader with the Western Digital formatted with NTFS Drive i receive the message:
    Partition: WBFS1 not found
    Select a different Partition
    or format a WBFS partition

    Press A to Select a Partition
    Press B to Change Device
    Press home to exit

    If I press A i see my NTFS partition and when I choose the NTFS Partition it says >> no games found.

    I have tried it three different ways;
    1. with *.WBFS file and Text file in the root
    2. with *.WBFS file and Text file in a folder called WBFS
    3. with *.WBFS file and Text file in a directory with the title of game example below:
    H:\R3EEWR_Game Party 3\R3EEWR.WBFS
    H:\R3EEWR_Game Party 3\R3EEWR_Game_Party_3.txt
    Contents of Txt file:
    R3EEWR = Game Party 3

    Any Ideas?

  2. #2
    Is the drive active and primary?

    Why do you have rev 18? Try rev 20 or 21.

    Also make sure its wbfs and not WBFS. Install the games with Cfg or Wii Backup manager and they will be in the correct directory.
    Last edited by Krank; 01-02-2011 at 03:51 PM.
    Damn I suck!!!!

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Green Hill Zone
    H:\R3EEWR_Game Party 3\R3EEWR.WBFS
    H:\R3EEWR_Game Party 3\R3EEWR_Game_Party_3.txt
    H:\wbfs\R3EEWR_Game Party 3\R3EEWR.WBFS
    H:\wbfs\R3EEWR_Game Party 3\R3EEWR_Game_Party_3.txt

    Also, make sure the NTFS partition is set to Primary and Active (done via Disk Management in Windows)

    Edit; Krank beat to it. He's correct too, you need to upgrade your cIOS to rev 20 or above.

  4. #4
    Ok so I created a wbfs (lowercase) directory and copied a folder to it. I set the partition as active and ran the 249 r21 update. now i see this:

    CFG base: sd:/usb-loader
    Loader Version: 61b0
    IOS249 (r21) [FRAG]
    Base: IOS?? DI:57 mload v1.0

    It still says no WFBS1 partition and now instead of seeing seeing an NTFS drive I see a 0.0gb FAT16 drive. Any ideas. Note during the r21 update there was a questiona about base and i chose the default.

  5. #5
    Have you tried building the drive using Wii Backup Manager?

  6. #6
    GOT IT WORKING. First I added the "ntfs_write = 1" to the system.cfg file for CFG Loader. It didnt work after that so then I went back and reapplied the 249 R21 update and this time for base install i updated the ios37 and I saw one game appear.
    Next I copied all of the folders from the root to the x:\wbfs directory on the hard drive and waalaa, bingo, taadaa and all that fancy stuff.

    THANKS TO KRANKS AND SHADOWSONIC2. I have just made a $20.00 donation to this site ($10 each in your honor!!!!)

  7. #7
    Glad you got it working! Thanks for reporting back and the donation to the site.

    Damn I suck!!!!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts