Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: ios249 rev9 or later is required

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ios249 rev9 or later is required

    ok guys, somehow or other i seem to have got rid of my ios249 and i cant load wiiflow or neogamma so i cannot play my backups.I been looking for a solution but i cant find how i can reinstall ios249. will i need to start my softmod from the beginning or can i just install the ios?
    thanks

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Thanks
    464
    Thanked 1,099 Times in 863 Posts
    Blog Entries
    5
    I suggest you follow either the Softmod Any Wii guide or the 4.3 Softmod guide to get you totally up to date.

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,013
    Thanks
    1,932
    Thanked 4,470 Times in 3,753 Posts
    Blog Entries
    5
    Sorry, not descriptive enough. What System Menu/region? What softmod guide did you follow --- I'm guessing not a wiihacks one. Did you accept a disc or online update? You really need to provide more information...

  4. #4
    New Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok, cant remember exactly which softmod guide i followed but waninkoko is credited at the end , it was about a year ago, but i still have all the files and instructions saved.
    I am on 4.2u SM. Everything has been running fine since. i even got wiiflow up and running successfully recently. The problem was when i foolishly used NUSD to update ios249 to the latest version , dont ask me why i did this, just thought it was a good idea at the time !!! now wiiflow wont load and i get the "ios249 rev9 or later is required" message.
    thanks

  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Thanks
    464
    Thanked 1,099 Times in 863 Posts
    Blog Entries
    5
    See post #2 for the best solution. if you don't want to do that then you can simply reinstall the cIOS using an installer which I don't have a link to right now.

  6. #6
    New Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    whats the name of the installer so i can search for it? my young one is giving me grief cos i messed up her wii! lol
    also i dont understand which post you mean when you refer me to ost #2"

  7. #7

  8. #8
    New Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    lol i just love the sarcasm
    ok i found waninkokos cios installer....so which of the ciosrev packs would install 249? if i knew what to do, i wouldnt be asking

  9. #9
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Thanks
    464
    Thanked 1,099 Times in 863 Posts
    Blog Entries
    5
    Rev 17 is the most user friendly.

  10. #10
    New Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok thanks krafter, i got the rev17 installer and instructions how to load it. gonna have to try it tomorrow because its beer time right now lol will let u know if its a success...fingers crossed....happy new year to all at wiihacks

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •