Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Need pro help

  1. #1

    Question Need pro help

    Hi yall,

    So I've got my Wii soft modded it was 4.3u and I went down to 4.1.
    I have followed a few tuts on some things here and there, got my USB loader GX to run my backup... (had an issue with an old USB drive, wasn't 2.0...) long story short.

    I need some files to run Black Ops, got it to run on Config USB Loader... I'm not a big fan the GUI, I like GX better... so I try to run my games off of GX and now it keeps saying I need 249 or 222?... so I load those in and it still wont run...

    Some how through reading more than one tut I ended up getting to the Restore the Trec bug the cios36 i think? but I cant load it, keep getting error... anywho, I just wanted to know how to "Show All" the cios so I can have someone on here take a look and see how bad I messed things up...

    I hate asking for Noob questions, I use to Mod PSP's, and Cell phones... but the Wii I'm stumped sometimes... lol

    Another,

    I have a snes emu as a chan, to launch so the little ones don't have to go into HBC.
    when I run the chan the emu always has to update and wont, and it can't seem to find the roms, even with a redirect it still has errors here and there, BUT when I run it off of HBC the emu runs as smooth as eggs... how is this possible? lol is it a bad Launcher/forwarder?
    Last edited by Major Zero; 12-30-2010 at 12:05 PM.

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,667
    thanks to bmarlo for this signature


  3. #3
    Thanks I'll do that as soon as I get home from work.

  4. #4
    Update your USB Loader GX. I recommended sticking with CFG and finding a nice theme.

    Yes you could have a bad forwarder. Try a different one....or perhaps you are using a full channel, if so try a forwarder.
    Damn I suck!!!!

  5. #5
    thanks Krank, i'll check to see what the most up to date GX is out there...

    Here's my goods, I got a feeling things aren't right...

    [SPOILER]sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.1 (v449)
    Hollywood v0x11
    Console ID: |||||||||
    Boot2 v4

    Found 101 titles.
    Found 45 IOS on this console. 5 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 16174): Trucha Bug, NAND Access
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 16174): Trucha Bug, NAND Access
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 16174): Trucha Bug, NAND Access
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 14889): Trucha Bug, NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 16174): Trucha Bug, NAND Access
    IOS61 (rev 5662): No Patches
    IOS70 (rev 16687): Trucha Bug, NAND Access
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    BC v6
    MIOS v4

    Report generated on 2010/12/31.[/SPOILER]

  6. #6
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Grab the latest GX in the link below.

  7. #7
    I'll put that GX on there as soon as I know I'm good with my sys check.

    does it need fixing? anyone?

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    I hope we got you all fixed up!

  9. #9
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Lol, when I saw "Need professional help", softmodding wasn't the first thing that came to mind!
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. #10
    So still trying to get Trucha Bug Restorer to work..

    keep getting,

    Step 1: Set the revision to 0
    Step 2: Install IOS with low revision
    Preparations complete, press A to start step 1...
    Installing ticket...
    Setting the revision to 0...
    Error: ES_AddTitleStart returned -1035, maybe you need an updated Downgrader

    Error: Could not set the revision to 0
    Downgrade failed
    Press any button to exit...

    so... now that I have tried almost all possible ways to get by this 36/15 problem... Am I screwed? or how about that Bootmii back up? can I restore that and try again or something?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •