Results 1 to 7 of 7

Thread: First Brick I've Lost Too

  1. #1

    Exclamation First Brick I've Lost Too

    So Iíve thought Iíve seen it all, until now. I will be as detailed as I can any help and/or suggestions will be gratefully appreciated. Iíve had my Wii since they first came out and been playing with homebrew and softmodding since the beginning so I am not a total n00b but still I am here asking help. Iíve softmodded many of my friends Wiiís and have seen and recovered from bricks before.

    Hereís my situation a friend of mine got a Wii for Christmas and wanted me to set his up like mine, to boot games from an external. It came to me with 4.2u, I banner bombed it, installed bootmii as an IOS, boot2 not available on his, and priiloader v6. Downgraded it to 4.1u <-for use of themes. Reinstalled Priiloader, Then I ran Pimp My Wii <- I know a lot of people are not fond of this program but it had never stirred me wrong. All going well, then downloaded IOS58 installer from homebrew browser would not install. So to this point all is running fine and booting well till I decided I would use Muti-Mod-Manager11 to uninstall stubs because I figured one of them was preventing install. Iíve uninstalled stubs before for this exact reason and it worked and never previously had a problem with this. Well this time after uninstall was complete and I rebooted it I seen the black screen of death.

    Now I cannot get Priiloader to boot, which has always saved my a** before, this is the first time Iíve ever seen it not work. So I busted out my GC remote which I have modded and went for SaveMiiFrii method, which has worked before (on other Wiiís), well it wonít work either. Also I never installed CiosCorp because I never planned on using burnt disc or an Unbrick disc but I bet that donít matter now. Is it possible when I uninstalled stubs I somehow removed PriiLoader?

    So the power light is green and when I press it disk drive lights up blue then goes off. There is no sound and Wiimote will not connect. When I put a game in like Wii Fit Plus, My Shape, or DJ Hero 2 (actual Wii games) The drive light does not blink but it will spin and Iíve let it run like 20 to 30 mins hoping it was installing I and couldnít see it. No luck but drive still spinning, it doesnít just spin then stop like Iíve read in forums. When I put it in Universal UnBrick Disk, BootMii rescue, or Last Chance same thing. Tried finding WiiWakeUp with no luck yet. If I power off Wii and leave game in then hit eject button drive blinks and instantly starts spinning. Tried it with and without GC remote I believe, thinking about going out of town to person I let have DDR mat and trying it. I did not set PriiLoader to auto boot disk or block updates either just had it installed. I did set it to move disk channel but thatís neither here nor there.

    So anyways heís got my Wii and hard drive now until I get this figured out. So did I just make a $200 mistake or is there something I can do?

  2. #2
    It may sound simple and you've probably already tried it but when mine black screens I usually have to pull the plug or hold the power button for a while to make sure the light goes red. Then try turning it back on to see if priiloader will come up while holding reset.

  3. #3
    I belive I've done tryed all that and are still trying. As I now understand When I ran Pimp My Wii, I installed IOS60-6174 as 6400, and 6400 is a stub. When I ran MMM, I uninstalled the stubs, which then removed IOS60 thus removing the Priiloader installation.

    Bootmii Is still installed as an ios so is it possible to format a sd card to still gain acess to bootmii to format/replace nand to a system meun with just a game channel and update threw there with a game? I'm sure I read that somewhere I'm going to go look into that. Will Report back later.
    Last edited by geekinzeck; 12-29-2010 at 08:03 PM. Reason: to not double post

  4. #4
    Dude..... IOS60 is the prince of darkness, you just unleashed hell by uninstalling...

  5. #5
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    East Coast, USA
    Yes, you certainly did uninstall/stub IOS60. This is the system menu IOS for SM 4.1 and you now have a full brick. The only way to recover the console at this point is to have the NAND flashed with a backup (if you have one). If you didn't make a backup of the NAND then I'm sorry to say you did make a $200 mistake.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button

  6. #6
    Junior Member
    Join Date
    Dec 2009
    technically its a $80 mistake as thats what a new motherboard will cost you.

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    Curious... downgrade from 4.2 to 4.1 and using BRICK MY Wii and folks wonder why we tell'em over and over again to use our guides. Ouch is all I gotta say, whether $80 or $200.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts