Results 1 to 7 of 7

Thread: How do u remove Themes???

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts

    How do u remove Themes???

    I was just wondering if u can remove themes after installing them or if u have to stick with them? im on 4.1u if that helps at all
    Grenades4Balls
    Black Wii 4.1U
    --------------------------------------------------------------------------------------
    Laptop
    Hp Mini
    Intel Atom @1.6GHz
    1GB ddr2
    Intel 256 internal GPU
    ---------------------------------------------------------------------------------------
    Gaming Desktop
    Intel Core 2 Quad @ 4.1 GHz
    8GB ddr2 1066 corsair
    eVGA 780i FTW
    eVGA 460
    750W corsair psu
    2x intel 80gb ssd in raid0
    1 WD cavair Black 1TB


  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    themes couldn't be removed, but by replacing/updating the system.wad file.
    there're customized themes for 4.1u. yet, u need be sure it's a trusted wad file. otherwise, u're just one step from Bricking.

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    just reinstall your nand backup with bootmii. I'm sure you have one as NO-ONE would be stupid enough to mess with themes without bootmii as boot2.......

  4. 1 User Says Thank You davepm For This Useful Post


  5. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    davepm,
    may i ask why i got "Dump from another Wii" error when reinstalling bootmii NANDbackup ?
    i'm 100% sure the NANDbackup is copied from the original sd card.
    thx.

  6. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Quote Originally Posted by billyhome View Post
    davepm,
    may i ask why i got "Dump from another Wii" error when reinstalling bootmii NANDbackup ?
    i'm 100% sure the NANDbackup is copied from the original sd card.
    thx.
    its a bug, just google it, there is an easy fix.

  7. 1 User Says Thank You davepm For This Useful Post


  8. #6
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    thank you.
    you gave me a compass.

  9. #7
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    ok thanks all i have my original wii theme
    Grenades4Balls
    Black Wii 4.1U
    --------------------------------------------------------------------------------------
    Laptop
    Hp Mini
    Intel Atom @1.6GHz
    1GB ddr2
    Intel 256 internal GPU
    ---------------------------------------------------------------------------------------
    Gaming Desktop
    Intel Core 2 Quad @ 4.1 GHz
    8GB ddr2 1066 corsair
    eVGA 780i FTW
    eVGA 460
    750W corsair psu
    2x intel 80gb ssd in raid0
    1 WD cavair Black 1TB


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •