+ Reply to Thread
Results 1 to 6 of 6

Thread: Registration Issue

  1. #1
    Unregistered
    Guest

    Ca Registration Issue

    Everytime I try to register a username I get:

    That username is already in use or does not meet the administrator's standards. If you are bassmig and you have forgotten your password, click here.

    I have tried adding random characters to the end of my username and still get the same message.

    I have checked the FAQ section but cannot find anything. I have been lurking for a while now and thought I may as well register so I can contribute.

    BassMig (to be hoepfully)

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    try to clean the cache and delete cookies stored by your browser. if that does not help try another browser.
    please report back if the problem persists.

    <--suggestions helped? press Thanks

  3. #3
    Unregistered
    Guest
    Tried Firefox 3.6.13 and IE 8.0.7600 cleared cache and cookies on both, no luck...?

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    im wondering if the filter is blocking it as it is bASSmig, i'm not sure, but its a possibility. I have PM'd admin with a link to this thread so he can take a look.

  5. #5
    Unregistered
    Guest
    I think you may be on to something. If I try basmig it says it allows it but it doen't allow for bassmig. Can this be circumvented somehow? I use BassMig for most of my board access.

  6. #6
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I found a way around it! Thanks for the quick help!!!

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •