Results 1 to 3 of 3

Thread: issue launching certain games (black screens and then freeze)

  1. #1
    New Member
    Join Date
    Dec 2010
    Thanked 0 Times in 0 Posts

    issue launching certain games (black screens and then freeze)

    First of all i'd like to thank everyone in here for their amazing job! I am a newbie in the wii softmod scene and the information found here helped me a lot. I learned the hard way, from never even touched a Wii to soft modding it on the first day...

    I do have an issue with some games that do not want to launch (i.e.: New super Marios bros.wii) when I try to launch the game, it just black screens and then freeze the Wii totally.

    I searched here and there for a solution, but so far what I've found wasn't relevant.

    here is a description of the system

    priiloader 0.6
    usbloaderGX rev1008 (the download says 1008, but the system shows it as 1009 when loaded)
    using a 1TB drive WBFS formatted.

    All Cios are running the latest versions (checked through the test feature of the latest rev of Pimp my wii, returned that ALL is OK, no updates needed)

    What could cause the black screens? any ideas on how to fix it?

    another issue that i got also is that when I block the updates from Priiloader and I insert just dance 2 disc, it still ask for the update or just freeze the Wii (I worked around this by installing the game from the USB loader GX on the USB drive, works). I am just curions if that behavior was normal or I did something wrong.


  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Thanked 392 Times in 312 Posts
    First off, the use of Pimp my wii is highly discouraged here at wiihacks. In fact, we often call it brick my wii. The reason for this is that Pimp my wii gives the user the false idea that the latest version is always the best. This is very not true. For example, some people (including a mod/admin here) have reported that heir hdd won't work with the new cIOSX rev21, while it does work with older revisions. For this reason, we recommend cIOS38 rev17 for most users, because it is known to be stable. Besides, no game I know of requires the use of a higher revision. Also, you have rev1008 of USB Loader GX, which is still a beta (=test) version. It is no wonder to me that some of your games black screen.

    I recommend you use the softmod any wii guide in my sginature to get your softmod in a normal state again. After that, use the Easy installer of USB Loader GX, which will install the latest stable version of USB Loader GX.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Dec 2010
    Thanked 0 Times in 0 Posts
    I didn't put all the background initially but here is more details.

    I tried the USB loader GX r866, had the same issue. (that's why I tried the latest(beta) version) .
    Same with the Cios38, i had the rev17, then got the 20 to try to fix it.

    I also tried with the wiiflow version 2.1 and then the 2.2 R301 (beta also)
    Still no go... that's why I am reverting back to post in this Forum for help. Everything works, most games works, only few titles like the one mentionned in my initial post keeps blackscreening.

    Lastly, I didn't use the Pimp my wii to UPDATE, just to TEST. to help me determine if the latest versions were there and properly installed. As for the version, the latest not being necessarily the best, i wasn't aware of this, normally the latest and greatests release should add stability and/or feature.
    I'll be cautious when times come to versions, i was indeed under the impression that i had these issues because i wasn't running the latest releases.

    Any help would be appreciated. I went through the guide multiple times, everything listed in there was applied, still no go. (well i will have to try the FORCE NTSC thingy, that's the only thing i don't remember to have tried, if it can help on the black screens)


    finally was able to resolve the issue.

    here is the output of my syscheck, anyone see something obviously wrong in there? (well so far everything works, just would like others input on the configs)

    sysCheck v2.0 by Double_A

    ...runs on IOS58 (rev 6176).

    Region: NTSC-U

    System Menu 4.2 (v481)

    Hollywood v0x21

    Boot2 v4

    Found 75 titles.

    Found 42 IOS on this console. 11 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): Trucha Bug
    IOS13 (rev 1032): Trucha Bug
    IOS14 (rev 1032): Trucha Bug
    IOS15 (rev 1032): Trucha Bug
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): Trucha Bug
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): Trucha Bug
    IOS22 (rev 1294): Trucha Bug
    IOS28 (rev 1807): Trucha Bug
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): Trucha Bug
    IOS33 (rev 3608): Trucha Bug
    IOS34 (rev 3608): Trucha Bug
    IOS35 (rev 3608): Trucha Bug
    IOS36 (rev 3608): Trucha Bug ES Identify NAND Access
    IOS37 (rev 5663): Trucha Bug
    IOS38 (rev 4124): Trucha Bug
    IOS41 (rev 3348): Trucha Bug
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5663): Trucha Bug
    IOS55 (rev 5663): Trucha Bug
    IOS56 (rev 5662): Trucha Bug
    IOS57 (rev 5919): Trucha Bug
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5661): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): Trucha Bug
    IOS202 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS222 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS223 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS224 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS249 (rev 20): Trucha Bug ES Identify NAND Access
    IOS250 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii

    BC v6
    MIOS v10
    Report generated on 2010/12/29.

    Thanks for the links (having them when I started the mod would have made my life easier!).
    Last edited by kab00m; 12-29-2010 at 08:47 AM. Reason: issue resolved


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts