Results 1 to 8 of 8

Thread: gx loader problem dsi error

  1. #1

    gx loader problem dsi error

    when i try to launch KR glee with gx loader it just crashes to a DSI error. now this happens when i click the case cover art,not the disk so it is not like the game is even trying to launch its just seem to be something wrong with gx. the back up is fine cos ive tested with cnf usb loader and it works but im set in my ways with gx and all my other games work fine. Also ive tried it on my other wii and the same thing happens

    system is an launch day wii modded with the softmod any wii tut
    wd harddrive
    gx loader channel R921
    any ideas what the craic is

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Behind you
    GX is fail. Don't expect that to change.
    Cfg is the best when it comes to compatibilty. If it is eye-candy you want (I know Cfg is boring for some people), try WiiFlow. It is almost as compatible as Cfg.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #3
    Really fail? Ha. I've been using it for a long time now with much success. Now that's not to say you are wrong but I would like a few other opinions before I go changing a lot of stuff. It just this one game out off, well we will say quite a few that does this. Has this happened to anyone else?

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    Later revisions were actually done by a DIFFERENT group and are/were more prone to bugs. I still use it (an older version). If you have issues, try a different version if you're intent is to stick with it.

  5. #5
    Ok which revision do you use? I use the fully installed channel. I was on r936 which I didn't think was holding the config settings so I went back to r921, should I go older

  6. #6
    Okay try this - it worked for me with my recent errors and crashing of USB lodaer GX:
    Try installing cIOS Installer rev 20b on IOS 249 and then ruunning USB loader. (Network install didn't work for me - you may have to try WAD install - if the file is not on the SD card it will tell you what file you need - just google it and download the wad and place in the sd card root then repeat the rev 20b install choosing WAD install).
    If that fails or crashes (or gets a similar code dump) and you have PriiLoader installed make sure you have blocked wii updates.
    Next try to perform a wii update from system menu (it will fail) this should then help you with the rev 20b install.

    Last edited by CJSS; 12-27-2010 at 10:50 AM.

  7. #7

    Glee help error code dump and restart

    im having the same issue with glee i try to load game and as soon as i select the name from the usb loader gx screen i get error and dont know of any of the stuff mentioned i do know i have had many issues with gx loader but easy fixes every time point click and games load but i cant even get to the settings for loading that game code dumpping restart in 5 seconds or something like that my system is a 4.2u any help would be great i was also looking for help to make the system a 4.3 if possible thanks

    sorry if posted in wrong spot

  8. #8


    I am having the same problem with Glee - When I popped the retail DVD in it tells me I need to do a system update before playing the game. I used USB Loader to make a backup to my USB hard drive (which it did no problem) yet when I go to load it in USB loader GX I get the same error (crashes as soon as I select the title).

    Should I let my Wii do a N-update to 4.3 and then re-soft mod it ?? I have had no problems up until this Glee game came out.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts