Results 1 to 5 of 5

Thread: Hardware or Software "brick" problem?

  1. #1

    Question Hardware or Software "brick" problem?

    My Wii is soft-moded. I've installed priiloader and bootmii.

    The system menu is 4.3U and I've softmoded it about a year ago. Everything perfect,
    working and having fun.

    Yesterday I was playing and pressed the home button for a brief pause and forgoted
    it on for some hours. Started raining with some heavy thunders and lightnings. When
    I returned, the screen was blank. Reseted the wii and the blank screen continues,
    with no sound, but the remote syncronize and rumble when pointed at the screen. My
    tv show the message "no signal". I changed the video component cable by the
    standard cable and, pressing reset, I can boot by priiloader. The system menu is
    normal, all functional, but I canīt access bootmii, when I try the blank screen
    comes back, and the remote turns off. Booting with the standard cable some ghosts
    appears on the screen.

    What happened? The heat for long hours turned on melted something? The lightnings
    burned some component? Some kind of brick? Can the component cable burned by some kind of variant on the eletrical network? I've read about bluetooth central change
    and I think that maybe has something about the video card.

    What you say?

    Priiloader says:
    IOS v80
    Systemmenu v513
    priiloader v0.4 (r78)

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Well, if the system menu works, then it seems unlikely to me that it is a software problem. That doesn't explain why bootmii is not working though, although it could be that your SD card got damaged during this incident, causing bootmii to be unable to load the required files from the SD. That is one of the few explanations I can think of. Try using another SD card with the bootmii files on it, to see whether that makes any difference.

    Anyway, it seems to me like a hardware problem. I think you were 'lucky' and only the cables got damaged. Try borrowing or buying new ones to see whether they do work.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    I pluged the console in other tv and the video component cable worked but in standard definition... And with a lot of ghosts too. In the High Definition the image is divided in half (verticaly) and shakes a lot.

    And now without the sd card inside it boots normaly.

    Now I think the problem is in the video card....

  4. #4
    Problem Solved!!

    It was my AC Adapter. New Adapter, end of problems.

  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Glad you got it fixed.

    The uses has fixed the problem so this thread is now closed.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts