Results 1 to 4 of 4

Thread: USB Loader GX Screen issue

  1. #1

    Cool USB Loader GX Screen issue

    Hi everyone, I am a noob and got my girl recently a bunch of games for her Wii. I have followed the great guide on how to softmod the wii and that was very successful after a few try and now the wii is on 4.1u.

    I wanted to backup her games to an external hard drive. I am currently doing the review "Loading and Playing Wii Backup Games from USB HDD (softmod only)" and on just finish the step to Format Wii HDD with WBFS Manager. (I am a noob and didn't want to get scolded for not reading FAQs and tutorials and as you can see I am following guides and read a lot of posts before desperate enough to put up a post.) My issue with USB Loader gx is a little different.

    It looks like I was successful at installing the app. I plug in my newly formated wii hdd and power up the wii. Go to HBC and load up USB Loader gx as the instructions say to "Rip Game Directly from Disc to Wii HDD" and new screen does show up. My issue is it looks like the app USB Loader, but there is actually no button to press. It is white on top and a light gray on the bottom where i know the Plus, Application, Wii, and Power buttons are suppose to be but nothing is there. I can move around the hand mouse so i think i'm close, but i have no options even after i insert a game. I can't even leave the screen and have to reboot my Wii. I reloaded the app a few times but still no help.

    If there is a similar post, please guide me there. I don't mind reading but the only other posts I saw similar to my issues where people's screens were actually black or blank, mines just don't have the the option buttons. Thanks a mil.

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Behind you
    Try a good loader like Configurable USB Loader or WiiFlow.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #3
    I used the Softmod guide and so Configuarble USB Loaders is already on my homescreen. I've tried loading that several times but only the first screen comes on and freezes with no options, just some codes at the bottom right of the screen, its version #s. I then have to reboot the wii in order to exit. I have read good reviews on WiiFlow. Do you know if there is any tutorials on how to install it? (once again, i'm a noob ). Or is it as simple as downloading the app onto my app folder of my SD card? Do i have change any settings to use it?

    Also, does WiiFlow let me rip? Cause I don't have the games yet on the hard drive. I looked at a few posts on WiiFlow last night, but couldn't find an actual tutorial on install, just issues people were having. Thanks.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    skellinator's Avatar
    Join Date
    Aug 2010
    SE United States
    Are you sure your hard drive is compatible? What guide did you follow to mod your wii? Maybe post a syscheck. All of the loaders can be used from the apps folder on your sd card. No need to install a bunch of them as channels until you decide what you like and what works for you.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts