Results 1 to 3 of 3

Thread: wont read USB or SD card.

  1. #1

    wont read USB or SD card.

    i installed homebrew when it was 4.2u and updated to 4.3
    after that i installed wiiflow and all those thing it was working fine..

    but!! now my wii cant read USB and SD card..
    everytime im trying to do something from homebrew i can go load apps but after loading it says mounting......... and waiting 4ever.

    samething with USB..
    if i load wiiflow it just turn back to system menu after few sec.

    i was trying to re-install homebrew and all the apps
    but now it says error #004 from sd boot.

    what can i do??

    p.s. i still can play original CD games.

  2. #2
    Same thing happened to me and a friend said he knew someone who microwaved it for 10 seconds (no longer though!) and it started working again. I tried it and it works perfect again, don't ask me how cos I'm not technical like he is.

  3. #3
    Sorry, not 'microwaved': 'worked-on-it'...
    Jeez, what am I like?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts