Results 1 to 3 of 3

Thread: help needed

  1. #1

    help needed

    Hi guys

    d2c wii ordered a d2pro v3 and a v4c-9 combo arrived yesturday and ive got a red light?? no inching issues it wont even accept the disk if you listen very closely there is a faint noise coming from the drive every sec ie (....I....I....I....)
    lol hope you understand that

    So basicy went for the unsolder of clk and solder the j points still no luck?
    Not sure if the combo have been soldered correctly which jumpers should be soldered on this chip? mine came with the following points soldered


    Is that correct because the pictures of at wiiclip website show the same chip&clip but with all points soldered?


  2. #2
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Greater Toronto Area
    what firmware does the 'd2pro v3' have ?
    Also sounds like you just didnt install it correctly.
    Send me a PM if you need any support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: | website: | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  3. #3
    the website doesn't say what firmware (360updates) but i said it was for a d2c chipset so surely the newer firmaware should have been put on to stop possible red light-inching? just to clarify the drive wouldn't accept disks so i can say i had the inching problem just red light

    i have fitted 5 chips onto wii's and all worked perfectly.. now im no expert but im sure i can manage to put a wiiclip on correctly! no bent pins and the clip was seated perfectly


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts