Results 1 to 9 of 9

Thread: Wiiflow freezing, looping sound

  1. #1

    Wiiflow freezing, looping sound

    Wiiflow 2.1 RC1 (222)

    It rarely randomly happens, when going through the games it will freeze and make a looping sound like dingdingdingdingdingdingdingdingdingdingdingding.. .Have to do a hard shutdown on the console. Was wondering if it happens to others? Wiiflow 2.1a2 did the same thing too.

    [SPOILER="System Check"]sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.2 (v481)
    Hollywood v0x21
    Console ID:
    Boot2 v4

    Found 110 titles.
    Found 39 IOS on this console. 10 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): No Patches
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5405): No Patches
    IOS57 (rev 5661): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): Trucha Bug, NAND Access
    IOS202 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/12/23.
    [/SPOILER]

  2. #2
    The same thing keeps happening to me and now I'm afraid to start any games. A reply would be very very helpful

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,011
    RC1 = Release Candidate 1 (ie not final version, but just about --- these versions can still have bugs).

  4. #4
    Quote Originally Posted by nightstah View Post
    RC1 = Release Candidate 1 (ie not final version, but just about --- these versions can still have bugs).
    This happens to me on wiiflow, neogamma, and cfg usb loader.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,011
    Well, let's see --- there's thread jacking and no SysCheck. And probably no Introduction post, for that matter. Failure thus far... 100%, lol. You care to try again?

  6. #6
    Quote Originally Posted by nightstah View Post
    Well, let's see --- there's thread jacking and no SysCheck. And probably no Introduction post, for that matter. Failure thus far... 100%, lol. You care to try again?
    I was just implying that it is not a fault of the loader itself.

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,011
    No, but it could be user fault with an out of date or wrong softmod.

  8. #8
    Try switching to CIOS Rev 21. All my games are working now.

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,011
    Or conceivably in your case (since you didn't supply a SysCheck) you simply had NO cIOS installed. A "switch" to Rev 21 from nothing would have the equal effect, lol.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •