Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Wiihacks Lags Lags Lags...

  1. #1

    Wiihacks Lags Lags Lags...

    Im not sure if im the only one with this problem, But evey time i refresh, click to view a thread, view my recent post's & edit post's I either get lagged out (Blank page) or it takes forever to load (Like 40-50 seconds). My internet is not the problem because every other site i go to load no problem, But here its unbearable the amount of lag I experience.

    The last post i made here in the buy/sell section took me almost 15 minutes to complete ! I made the post (that took like 3 minutes because i had to wait for it to process) & then once it had finished i looked through my post to see for error's or anything i would like to add, & i did so i decided to edit it (it failed 3 times giving me blank page & then took forever to process it once i had finished editing it).

    Like i said my internet is fine & all sites i go to load perfectly, But this site lags so bad its almost unbearable.

    HELP ! Please because i really like this site but not the lag...
    Last edited by strategizer; 12-24-2010 at 12:39 PM.

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,668
    ye i have same problem i postede a thread a wile ago about it
    thanks to bmarlo for this signature


  3. #3
    Quote Originally Posted by peire View Post
    ye i have same problem i postede a thread a wile ago about it
    Yup, I noticed a few threads about this now. I would have searched but I really couldn't deal with the amount of lag i would endure doing so LOL. From what I have been reading it has something to do with google chrome.. But how ?

    Every post i make, Just before I hit submit I copy everything I have written & paste it in a note pad just incase the site laggs out on me & i have to write it all again... or sometimes i wont even bother because its to much trouble.

  4. #4
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,668
    i havent got google crome lol they said there on it anyway hope they get it sorted soon
    thanks to bmarlo for this signature


  5. #5
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Quote Originally Posted by strategizer View Post
    Yup, I noticed a few threads about this now. I would have searched but I really couldn't deal with the amount of lag i would endure doing so LOL. From what I have been reading it has something to do with google chrome.. But how ?

    Every post i make, Just before I hit submit I copy everything I have written & paste it in a note pad just incase the site laggs out on me & i have to write it all again... or sometimes i wont even bother because its to much trouble.
    This same thing happens to me. I have to refresh the page 1 or 2 times because the post quick reply button doesn't show

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,042
    I use google chrome to sidestep some minor mod issues, but I still often have to hit the refresh button to get things/threads to display.

  7. #7
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,668
    Quote Originally Posted by richardsito View Post
    This same thing happens to me. I have to refresh the page 1 or 2 times because the post quick reply button doesn't show

    ye i gota keep refreshing all the time and if i click on reply it takes its time have to click it again
    thanks to bmarlo for this signature


  8. #8
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    I'm sure that when this gets fixed nightstah won't beat me again in a post, haha

  9. #9
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,668
    lol he is quick on the mark jon wayn of wiihacks lol
    thanks to bmarlo for this signature


  10. #10
    It was that last post of mine in the buy/sell section that made me make this thread. I made a pretty big post & then when i hit submit button the site lagged & it all went away... I was mad, so mad lol.

    Anyway, I just hope its some glitch that works itself out or just goes away.

    Thanks guys for your reply's, I thought I was on my own >.<

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •