Results 1 to 2 of 2

Thread: Can't install Wads HELP!

  1. #1
    New Member
    Join Date
    Dec 2010
    Location
    Countryside, Illinois, United States
    Posts
    4

    Can't install Wads HELP!

    Ok I already used ModMii to allow my wii to use the USB loader and it worked fine. I bought the red wii that included 4.3U. What I want to do is install personal channel wads. Someone said that I needed 4.2 so I attempted to downgrade and guessed which options to use to downgrade to 4.2U and some of the wads just wouldn't install fully via Multi-Mod-Manager. I have tried to install my other personal Wads and I get the error, 1022.

    The Wad for system 3.2U fails everytime I try. What should I do??

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    DON'T downgrade to anything other than 4.1! maybe 4.2
    if you go to 3.2, you'll brick!!

    try reloading to patched ios, then try reinstalling
    See the Thanks button over there?
    <================================= Click it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •