Results 1 to 2 of 2

Thread: Updating Wii from 3.4U to latest update (4.3?)

  1. #1

    Updating Wii IOS38 to cIOS249

    Hi Everyone,

    I've been trying to get a savegame manager working on my Wii for a couple of days now and I haven't been able to figure it out.

    I have a Wii with 3.4U, HBC 1.0.8 and IOS38 v14.25. SaveGame Manager GX requires cIOS249 according to its WiiBrew page.

    How would I go about updating from IOS38 to cIOS249?

    Thanks!
    Last edited by folding; 12-24-2010 at 05:44 AM.

  2. #2
    New Member CompletelyBefuddled's Avatar
    Join Date
    Nov 2010
    Location
    Springtucky- Ohio
    Posts
    167

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •