Results 1 to 4 of 4

Thread: ULoader recognizing game disc and not USB

  1. #1

    ULoader recognizing game disc and not USB

    When I start up ULoader, the LEGO Indiana Jones game loads from the disc through cIOS222 but ULoader will not load from my USB HDD.

    I feel like I have tried everything to get games to load through my USB... please help! Any advice would be much appreciated!

    And yes... my USB is inserted in the correct spot.


  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    You could try another loader.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    I have tried USB Loader GX, USB Loader, ULoader, and Cover Floater... none work.

    I followed these instructions and I am getting no where...
    Starting Page/For Dummies - GAF's Wii Homebrew Tutorial

    Kinda hoping for a Christmas miracle here...

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    skellinator's Avatar
    Join Date
    Aug 2010
    SE United States
    Try a wiihacks guide, and make sure your usb device is compatible.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts