Results 1 to 2 of 2

Thread: HDD not recognized after

  1. #1

    HDD not recognized

    So... I updated waninkokos cIOS 249 from rev17 to rev20 to play Black Ops and I forgot to disconnect the GameCube memory and my HDD. After that, I tested it and it worked flawlessly.
    (As a background my HDD "suffers" from spindown issues), I was playing normally (Rune Factory Frontier) but it made the spindown-thing. Then, as always, I had to turn off my Wii to start again Wiiflow and play the game. But when I selected the WiiFlow channel, it told me to plug on the HDD. I reconnected it and reseted the Wii, like, 10 times; just to get the same result.

    I also tested it in Configurable USB Loader and Neogamma (from HBC) and I got the same results. Someone knows what is going on? My HDD is an Adata Classis CH94 500GB and is WBFS.

    Thanks a lot for your help (:
    Last edited by ArtistCollection; 12-23-2010 at 01:13 PM.

  2. #2

    same here

    I have the same problem, first it recognized when i plugged it, i run mario party 8 with wiiflow, and it kept loading endlessly
    i use the same drive adata ch94 500gb, but with FAT32 format...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts