Results 1 to 2 of 2

Thread: Not received!

  1. #1
    New Member
    Join Date
    Dec 2010
    Thanked 0 Times in 0 Posts

    Us Not received!

    I have done EVERYTHING Guide: softmod guide said to do.

    I installed/uninstalled the homebrew channel and the browser will not receive the homebrew list. I have softmod my Wii to 4.1, 03.9b HBB. This is driving me nuts....

    I need help please before I throw this system in the fish tank!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Thanked 392 Times in 312 Posts
    Well, sometimes the homebrew browser just doesn't work. You can always just download the things from on your pc, if the homebrew browser doesn't work. Futhermore, I can't think of any guide here which requires the homebrew browser, which guide are you using?
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts