Results 1 to 2 of 2

Thread: Unable to go into Wii Options/Wii Setttings

  1. #1
    New Member
    Join Date
    Dec 2010
    Thanked 0 Times in 0 Posts

    Unhappy Unable to go into Wii Options/Wii Setttings

    I am a newbie with this site and with Wii issues. My Wii was hard-wired about 2 years ago. I recently downloaded a wii game. When I put it in the Wii, it said it will update the wii. I remember this coming up before with other new wii games. What I normally do is disconnect the internet before allowing it to update and that usually works. This time I was careless and didn't disconnect the internet when I thought I did. After it paused for over 20 seconds, I quickly disconnected the Wii.
    Whenever I go to Wii Options/Wii Settings, I now get a message displayed which I cannot get out of without turning off the Wii. "You tried to access the address marc: Fix/US/ENG/Index01.html which is currently unavailable......
    I don't know how to get rid of this error. Not sure why the Wii wants to connect to a website. Most of the old Wii hacked games still work, but the new one doesn't. I tried unplugging the Wii for an hour.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Thanked 1,099 Times in 863 Posts
    Follow this guide. You have what we call a semi-brick. It happens when you update from an out of region disk.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts