Results 1 to 4 of 4

Thread: Smash Stack help!!!!!

  1. #1
    New Member
    Join Date
    Nov 2009
    Thanked 1 Time in 1 Post

    Smash Stack help!!!!!

    First of all, I have a 4.3U Wii that's never been hacked before.

    That is the guide I was following.

    When I finally did go ahead and download Smash Stack, I deleted the sample stages and there are NO stages at all in there. I place the SD card in and when I go into stage builder, nothing happens...

    It just loads, then stays on the same screen, and it seems the SD card is unselectable....

    I tried deleting the save file and doing it again, and I do have the right download...not the NTSC-J one...

    I've also already tried to use 2 different SD Cards, 1 that was brand new, and the other one I used for my own hacked Wii that I formatted to try it, still doesn't work....

    Yeah, you guys were right...
    I did have to use a different SD Card

    thanks for the help!
    Last edited by Alchemist919; 12-26-2010 at 07:59 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Thanked 392 Times in 312 Posts
    Blog Entries
    Well, try downloading the hack again, maybe something went wrong during the download or something.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Jun 2010
    Thanked 0 Times in 0 Posts
    Are you using an SDHC SD Card? If so, it won't work. Make sure that your Sd Card is less than 2GB.

  4. #4
    New Member
    Join Date
    Dec 2009
    Thanked 0 Times in 0 Posts
    I actually had the same exact problem last night. I modded my own 4.2u with a 4gb SDHC but when I tried doing a 4.3u doing the smash stack it wouldn't even recognize the sd card while in game. Take pokemonsfan809's advice and it should work


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts