Results 1 to 3 of 3

Thread: USB loader GX hangs

  1. #1

    Unhappy USB loader GX hangs

    Hello everybody

    I have a Wii (unfortunately I didn't knew before you could softmod it) with 4.3 e, I managed to softmod it however, when I try to load a backup game from my usb hard disk the whole system hangs. Does anyone has any idea how can I resolve this issue? In case you ask I tried other USB loader too and the result was the same.

    Any help would be greatly appreciated.

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,667
    is your hard drive on the compatability list as working? http://www.wiihacks.com/recommended-...lity-list.html
    there is a guide in my signature for usb loading FAT32
    there is a guide in my signature for cfg loader
    thanks to bmarlo for this signature


  3. #3

    Thumbs up

    Honestly it didn't work on any of ny hds and I bought an 8 gb kinston usb it worked more than OK. Thanks a Million

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •