Results 1 to 7 of 7

Thread: Wiimote will sync in priiloader but not at system menu

  1. #1

    Wiimote will sync in priiloader but not at system menu

    I have been searching for a couple days now and all I have found is the exact opposite of my problem. I am stumped and any help will be greatly appreciated.

    OK it started about a month ago, I only play rock band 99% of the time and I was playin guitar and my batteries died so I put new ones in but then it wouldn't connect, well I have 3 so switched to another one no problem, whatever but it still is the only that didn't work and I need it to get 4 people to play RB3, RB drums doesn't need a wiimote.

    I just assumed it was shot and tossed the old one and bought a new one but behold the new one wouldn't sync either. Started to mess with the sync buttons with no luck other than now all 3 won't sync.

    Went into priiloader for the hell of it and only 1 will sync and to add to it every so often it would be a different wiimote so at one time or another I have had all 3 connect but not together and I HATE the RB Guitar so I use my GH3 one GHWT one is my backup if needed or my second for others to use.

    If i exit to the system menu it losses sync and I can't get it back. If I launch the homebrew channel it keeps it's sync and I can run whatever apps I want. If I run uLoader to run the dvd it starts but they lose sync also and the same with every other backup launcher.

    I have looked everywhere for any instance of someone having this same problem and all I seem to find is people that are total opposite of my problem, they are stuck in priiloader and can't sync there but in the system is fine.

    IDK if you need more info on my system and what info you would need but I am running 4.2U firmware.

    Thanks for any help you can offer

  2. #2
    Yea thats what I was thinking no clue huh? Anyway good thing it was near christmas so I just bought a new one put my ond drive in the new and everything is good in the new one just lost everything of course

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    Your post is >< close to making sense... but then I decided it doesn't (make sense). Poor typing doesn't convey your meaning, sorry. Care to try again?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    I read it, he already 'solved' it by buying a new wii. Basically, the wii remote did sync in priiloader (although only one at a time), it did sync in the HBC, but not in the system menu or in games.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  5. #5
    i had a similar of my wiimotes could connect to everything on my wii but the other one could only connect to 2 players games from usbloadergx. it is software because my wiimote can connect to my system menu after i uninstalled the internet was one of the last things i did.but homebrew channel disconnects my wii and i can not sync it. i fixed it.deleted the instal file for the shopping channel.
    Last edited by shogun777greg; 12-27-2010 at 08:17 AM.

  6. #6
    it makes no sense cause you haven't heard of this b4 only the exact opposite. Nothing new was installed on the wii for months it just happened.

    I couldn't start the wii with a wiimote, only by hand and then no wiimote would sync. If i held reset to get into priiloader I could get 1 to sync but not every time. If i accessed the HBC from priiloader it would stay synced but anywhere inside the system like the system menu or start a game which of course I had to use a backup launcher or uLoader but once it starts it would just go out. Good thing the drive still worked cause I just got a new wii and took the new drive out and installed my old one to be able to play backups. No big deal other than being 1st in Band, Bass and Keys score and can't use my name anymore and have to download all the dlc again

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Just sounds like reinstalling the system menu would fix it or a slightly faulty bt module.

    Either is repairable as with a wii the entire 'os files' can be completely reinstalled.

    Your problem doesn't sound anything all that unique, you have some strange side effect from some corruption on your wii - these things happen or need a new bt module.

    You have made no attempt to fix it and are just provoking people here with your 'that's what I thought no one knows' and 'because you have never seen anything like this'

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts