Results 1 to 3 of 3

Thread: 4.3U and WiiFlow

  1. #1

    4.3U and WiiFlow

    Hi, i was hardmodded about 2 years ago with yaosm. then didn't touch my wii except for netflix (and updating the whole way) and now i'm at 4.3U, have homebrew channel installed. I followed a guide to install IOS236, IOS249 (IOS56 v5661) and and IOS250 (IOS38 v4123). I tried running WiiFlow r304-249 and r304-250 but both just sit at the picture with the hard drive usb plug point to the bottom port. I have a hard drive plugged in (NTFS), not sure where to go from here. Thanks!

  2. #2
    ok, i guess i wasn't missing anything and my hard drive was acting up. It now runs fine. Another questions however. I have some iso of my games that I ripped and i tried putting those on the hd but wiiflow didn't see them. I popped one of the games in and rippped the game but the wbfs that came out was like 300mb vs the 4 gb of iso. Is that normal? Also i found a wiiflow manager that can do the conversion but was hoping to keep my backups in iso format so that I could burn them in the future if needed. Any ideas? Thanks!

  3. #3
    New Member CompletelyBefuddled's Avatar
    Join Date
    Nov 2010
    Location
    Springtucky- Ohio
    Posts
    167
    Start WiiFlow, settings, install..Put game disk in and click GO and WiiFlow will rip the game for you...Then you can go into WiiFlow settings again, 2nd page I think it is and download the missing covers if you have a working Wi Fi connection.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •