Results 1 to 3 of 3

Thread: WiiFlow goofup

  1. #1

    WiiFlow goofup

    Well I loaded up wiiflow on my sd and stuck it in my wii. I got my hdd ready and hooked up with a wfbs partition and a fat32. I ran the wad manager off my sd and got the wiiflow channel on my main page. Games are on hdd and everything was great. I reall thought all i had to do was copy my sd to my fat32 partition on my hdd and be done. Well I was wrong. As soon as I transferred the files and formatted my sd and hooked back up my hdd it all went wrong. Wiiflow is still a channel and when you go to start it comes up a black screen with error codes. Ive tried to rerun the wad manager from the hdd and just change the source from sd to usb 2.0 but it says mounting device please wait and then an error rev 1 or something.. WHat do i need to do to fix this.

  2. #2
    New Member
    Join Date
    May 2010
    Did you install wiiflow channel a wiiflow forwarder channel. If it was a forwarder, your fat32 partition needs to have the boot.dol for wiiflow in the wiiflow folder in your apps folder in the root of your fat32 drive.

  3. #3
    in the wiiflow package i had on the sd. it loaded in the HBC as wiiflow app and a wad manager. I could access wiiflow directly from HBC or load the wad which i did and it made it a channel. can I uninstall the wad from the sd again and reinstall from the hdd?

    Well in fact i just tried to do this and it did not work. It still says mounting device error ret-1

    uninstalled wad from the SD. Copied orig wiiflow install files to hdd and tried to install WAD from usb 2.0.. no go... Placed orig Wiiflow install files on SD.. Installed fine... Copied apps, wad, wiiflow folder from sd to hdd no go. Took the boot.dol file and placed it on root of hdd.. nothing. Wiiflow crashes on loading
    Last edited by Ithian; 12-20-2010 at 06:03 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts