Results 1 to 9 of 9

Thread: Reggie level editor help

  1. #1

    Reggie level editor help

    Hello;

    So I'm new to using the Reggie Level Editor for NSMB mods. I'm simply trying to edit a couple things in a level, and then replace the .arc file in the .iso (using Wii scrubber) and run the game.
    I have not touched any entrances or exits in the level, but when I go to play the level, the game displays how many lives I have, then freezes. All the other levels work except for the ones where I moved a few blocks around and such.
    Any help would be appreciated.
    Thanks.

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    go back in the level and make sure that the first entrance's ID is 0, and that it's enterable.
    Or make sure there isn't an entrance/exit conflict

    Somehow the entrances must've been touched...
    See the Thanks button over there?
    <================================= Click it

  3. #3
    I check it out. The first entrance is '0' and the one by the midpoint flag is '1'. Both are labeled enterable. I might have moved the first entrance over, but didn't change any of the properties.
    Might have to go back to the original level and make sure I really don't touch them.

  4. #4
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    as long as the first entrance is normal, ID is 0, and enterable, the level should at least start...
    See the Thanks button over there?
    <================================= Click it

  5. #5
    Yeah, that's what I don't get. Maybe I screwed something up when I saved the .iso with wiiscrubber.
    All I did was replace the .arc file and then hit 'scrub' to make a new .iso.
    I'm going to try again from scratch later and see what happens.

  6. #6
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    try just right clicking and replace...
    don't scrub

    that gave me an idea about something else, thanks
    See the Thanks button over there?
    <================================= Click it

  7. #7
    hah, you're welcome I guess.
    So, all I have to do is replace the file, then close Wiiscrubber and that will save the .iso with the new .arc file in it? Like I said, I've never used it before, but I guess I could read the instructions...
    Thanks!

  8. #8
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Quote Originally Posted by thwe_o View Post
    I guess I could read the instructions...
    they might prove helpful
    yes to answer your question.
    See the Thanks button over there?
    <================================= Click it

  9. #9
    Well, I played with the level editor a bit more. I made sure all my entrances were labeled '0' (and '1' at the midway point). I played around with a bunch of levels. Some levels work and some don't. I really have no idea why this is since I didn't do anything drastically different in each design.
    I don't really care enough to spend any more time on this, so I'll just play the levels I can and call it a day.
    Thanks for your help though!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •