Results 1 to 5 of 5

Thread: Multi Mod Manager showing system menu v(null) on ios80

  1. #1

    Multi Mod Manager showing system menu v(null) on ios80


    I updated my Wii to System Menu 4.3e an hour ago.

    Then I went through the Indiana Jones PWNS and was succesfull when installing the HomeBrew Channel and Bootmii in Boot2. Also took a Backup, so for the brick, it's no problem, I fixed it 3 times already in the last hour, but the problem is that this keeps coming up.

    When I installed HBC and Bootmii, I had a working Wii with System Menu version 4.3. Now when I go to Homebrew Channel and starts MMM, it opens correctly, but when I install all wads, it goed wrong afterwards. All wads are installed correctly, but afterwards my Wii is full Bricked.

    Then I tried again, and now I have noticed that when I recover it, and open MMM again, it already says system menu info - On system menu v(null) on ios80. So BEFORE I install any wads. Then when I shut the Wii down, and starts it again, it is working, with system menu 4.3. But of Course I need to have that wad's installed. Going to try it with Wadmanager now, but if someone has some advice, please tell me, because I can't figure out what goes wrong.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Run this after the brick
    Then post the syscheck cvs file here.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    I'll try to do that, but for the moment he is working fine, accept for 1 thing, but it's maybe best to make a new thread for it. The problem I still have is that when selecting ios 222 or 223 in cfg usbloader, then the loader freezes saying base: ios38 mload.. and the light of the drive comes on. I searched the internet a bit and the only thing I could find is that maybe my drive isn't compatible with Hermes' ios, but it is a WD Essential 1TB usb 2.0 & 3.0 formatted as FAT32. All games with ios249 or 250 are working fine.

    But for the brick, I shut down the wii while I was still in MMM, and then took out the SD-card and pressed Reset so I immediately went to Priiloader and afterwards everything is fine. Except when in go to standby mode and put it back on, I have a gray lined screen for about 2 sec. But that's not a problem because Wii Connect 24 isn't used for anything so I shut it down completely normally. But before, I tried exiting MMM with the Home Button and then I had the Brick.

    It's sunday evening now and during the week it's hard to work on it, and next week it's christmas, but I'll try to recover it to just before the brick and then try to brick it again and run the application, but it can take a week or so before I have the result.

    Also the things I already tried for the ios222/223 problem, I already tried with 1 or 2 partitions. Also rebuild the MBR of the hard drive, all things without any result. And those wad files of ios 222 and 223 worked before when I was on a WBFS-formatted drive.
    Last edited by Bully007; 12-19-2010 at 11:48 AM.

  4. #4
    I don't get it, but now the Wii isn't bricked and I followed the exact same steps. The only thing that stays it that when I exit MMM, it gives a terrible gray screen en reboots. But when I remove the SD-card, he starts up normally. Last week I also started it wthout SD-card, but then it just stayed black and nothing happened. So I don't get it. Although I made the syscheck, one before and one after installing the Wad's.

    One other thing, also when starting from stand by mode, it gives the terrible gray screen for 2 seconds or so.

    Is it normal that this syscheck isn't showing every ios on it's own? Because this is the only thing it returns.

    [SPOILER="syscheck before"]
    sysCheck v1.6.2 by Erik Spyder

    Region: PAL
    The system menu v514 is running under IOS58 (rev 6176)
    Hollywood v0x11
    Console ID: 63225235
    Boot2 v4
    Found 117 titles
    Found 30 IOS on this console
    Found 15 IOS Stubs on this console

    [SPOILER="syscheck after"]
    sysCheck v1.6.2 by Erik Spyder

    Region: PAL
    The system menu v514 is running under IOS58 (rev 6176)
    Hollywood v0x11
    Console ID: 63225235
    Boot2 v4
    Found 125 titles
    Found 46 IOS on this console
    Found 5 IOS Stubs on this console


    Now I'm finishing the Wii, so I can start playing. I also know that the problem with ios 222 and 223 is that my HDD is incompatible with them. All games on Waninkoko's ios' are working, but selecting Hermes freezes already when loading it in cfg usbloader.
    My HDD is a WD Essential 1TB (usb 2.0 and usb 3.0). The only thing maybe I can test is format it with cluster size 32 instead of 64, because I did it with 64 because at that moment I wasn't aware that Nintendo prefers 32. But my TB is already full so it can take a while before I can test it.

    Already thanks for the help and I'm sorry that I wasn't able to brick it again, because probably that would contain more information than just this step that is succeeded as it needs to be.


  5. #5

    system name v(null) on IOS80

    i tried softmodding my black japanese 4.3 wii using but had problems with wads not installing then the 4.1 system update not installing. now i have a semi bricked wii with the opera window when i tried to go to system settings.
    i tried changing the wiis region from jp to US... language is in english but i dont know what my system region is or version.
    i tried using syscheck 1.6.1 but that couldnt load...

    any thoughts?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts