Results 1 to 5 of 5

Thread: Cant Update to 4.1 Firmware! ERROR! (ret = -106)

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Cant Update to 4.1 Firmware! ERROR! (ret = -106)

    Got a 3.3E wii, almost done modding it using the 'dogeggs' tutorial.

    At the part to update to 4.1 and the wad provided doesnt work, just giving the message ERROR! (ret = -106).

    I tried downloading the 'Wanikoko' 4.1 system menu update and it gets to the end of installing on the wii and then the same ERROR! (ret = -106) message appears.

    Any Ideas brothers and sisters?

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    install the ios60patched first

  3. #3
    nightstah
    Guest
    You sure that's not -116 rather than 106? There's an Error Index for a lot of these codes.

  4. #4
    New Member
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I went back to try install ios60-patched.wad and its giving me error ret= 1022.

    According to the error list this means the sd card is corrupt or full. I tried re-formatting it but still the error remains.

    Any ideas Brothers and Sisters?

  5. #5
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,146 Times in 1,350 Posts
    which sd card are you using?

    2gb sandisk are recommended

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •