Results 1 to 7 of 7

Thread: Lego Star Wars Black Screen

  1. #1

    Lego Star Wars Black Screen

    Looking for a reason why lego star wars won't work. I have 4.2u modded wii. USB Loader gx. Rev 17 Ios 249.

    I load the game and it black screens. I have re-burned it twice now. Same thing.
    I tried using Ios 249 v20, no difference.

    I am having similar trouble with lego batman and Fire Emblem.

  2. #2
    New Member worzel gummidge's Avatar
    Join Date
    May 2010
    A field somewhere
    You say you are using gx but have burned the game twice??? Do you mean added game twice to hd? Try using neogamma to see if usb loading is working then change usb loader from gx to another one.

  3. #3
    I loaded the game once, tried it. Didn't work.
    Deleted the game. Loaded the game again. Tried it again. It didn't work.

    I have 50 games on here. These three are the only ones not working.

    I have updated my wii to support games like NSMB, Monster Hunter Tri, and Red Steel II

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Southern Fairy Land
    Have you tried running them from a different cios 222, 223, 224?

  5. #5
    That worked for Lego Star wars (222)

    Fire Emblem however starts but when I make my first attack is says "Game Error, Eject the disc balh blah blah"

    And lego batman just loads with the little bat symbol when I hit start.

  6. #6

    Fire Emblem "Game Error Eject the Disc"

    The game starts up. Lets you start a new game. Then when you make your first attack. The screen goes black and this happens.

    I have tried running in it different IOS. I have a 4.2u wii, I have upgraded to make Monster Hunter Tri, NSMB, and Red Steel II run. I am running rev 17. Usb Loader GX.

    I am running the games on usb loader gx

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Sounds like a bad rip.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts