Results 1 to 2 of 2

Thread: Exception DSI with 1TB WBFS clone

  1. #1

    Exclamation Exception DSI with 1TB WBFS clone

    I'm stumped. Same problem described here. I have a working setup with USB Loader GX and a 500GB drive (1 partition, WBFS). I used WBFS Manager 3.0.1 to clone the drive to a 1TB drive (1 partition, WBFS). When I plug in the 1TB drive and launch USB Loader GX, I get the Exception DSI black screen. So I tried installing CFG USB Loader. It freezes at the splash screen, or if I leave the drive unplugged until it starts counting down then plug it in, it will say OK! but freeze. So I tried installing WiiFlow. Same Exception DSI error as USB Loader GX.

    Is there something special I have to do to get a 1TB sized WBFS drive recognized? Both WBFS Manager and Wii Backup Manager see the drive fine along with all the games on it. I'm running IOS 249 v17 on 4.3.

  2. #2
    Fix at

    The program errored out after removing the virtual CD partition but that was left the entire drive unformatted and I then used fat32format.exe and WBFS Manager as usual.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts