Results 1 to 5 of 5

Thread: Pixelation on screen in GX usb Loader, Homebrew, Neo Gama, and during game play????

  1. #1

    Pixelation on screen in GX usb Loader, Homebrew, Neo Gama, and during game play????

    I followed the steps in:
    New 3.1-4.1 Softmod for ANY Wii
    The mod worked great and i have no problem playing any games, But has any one seen this problem?? The sytem menue is great, but as soon as i go into neo gama, homebrew, or gx usb loader the screen gets lots of (bad pixels??) ex: if the screen gose black to load a game it looks like it is snowing all over the screen. not bad in games or in homebrew / neo gama about 20 off color pixels, but in gx usb loader you almost can't see the games listed??

    The mod works great, except for this issue. Have had no issue loading nay of the games i have, even the new one's. just have this bad picture.

    This is the 4th wii have done and have never had this issue before. Not sure what to do??
    Should i try to reload the back up and start over??? Or is it just a setting i have wrong?

  2. #2
    Tried new power supplie with no luck?? it is like some Pixels are showing the wronge color randomly, not like snow you would get on an old anologe tv..

  3. #3
    started at the begaining a reloaded everything, same results.. got diffrent copies of the files to load from a diffrent thread and still no luck?? it seams to be the worst with the gx usb loader. but the file i installed is the same file i have on another wii and works ok. only a small amount of pixelation in homebrew and neo gama?/
    can some one give me some sugestions?

  4. #4
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Upstate NY
    Maybe your cables? How are you connecting you Wii to your TV?
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  5. #5
    Thanks for the idea. Plugged in my other wii useing same cables and no issue. It is mostly in gx usb loader. A little in homebrew and neo gama. But in the system menu 100% ok.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts