Results 1 to 2 of 2

Thread: Strange DKProg update problem

  1. #1

    Strange DKProg update problem


    I have 2 Drivekeys whcih I have tried to update with DKprog 1.3.

    I have downloaded the latest Programmer Firmware, SPI and FPGA using the serials of the chips from the Drivekey site and followed the proceedure on these forums and both chips gave the message that they were updated successfully.......

    When I plug both back into the Wii's they both still display Driveykey Firware 1.0 and FPGA V1.0 and still dont work on NSMB etc.....

    Drivekey dont have contact details on their site so if any of you can help that would be great.....

    PS i know the DKprogrammer is working with the Drivekey as I can read the serial

  2. #2

    Us DKProg update problem

    I have the exact same problem, I'm wondering if you found a fix for this issue? I'm seriously considering abandoning drivekey permanently as I have too much time invested in correcting these types of issues. I thought I was the only one until I ran across this post and I had a contact at drivekey and they won't even touch this question with an answer. Were you able to get this working without purchasing a chip with newer drivekey 2.0 software/ 2.1 firmware? I'm going to go with the Wasabi DX if I cannot get this resolved as I know updates can be done via DVD, so much for the DKProg purchase. Please help if you had any success, thanks.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts