Results 1 to 2 of 2

Thread: Problem with WiiFlow version 2.2 and ?

  1. #1

    Problem with WiiFlow version 2.2 and Disney's Sing It

    I recently installed the latest version of WiiFlow (2.2 with default IOS 249) as one of the games I recently purchased would not load from the HD. The particular game worked fine afterwards. I then tried to load up Disney's Singit a few weeks later and it would no longer load. This was a problemlatic game under WiiFlow 1.1 and had to be loaded with IOS 222 for the USB Microphone to work. With the same settings it will not load at all when IOS 222 (or IOS 223 etc) selected, but loads with the default IOS and with the original problem of not detecting the mic. I tried other games thats used the USB mic and worked before with IOS 222 selected and the same problem exists with them all now.
    WiiFlow 1.1 is still available to load through the Homebrew Channel, so I loaded it up and tried them from the 1.1 version, but the problem still exists. Presumably installing WiiFlow 2.2 has updated or overided a previous version of an IOS, any ideas which one/s and how to fix the problem?
    Last edited by ShinobI-Ken; 12-13-2010 at 09:53 PM. Reason: missed out name of game in title

  2. #2

    Problem with WiiFlow version 2.2 and Disney's Sing It fixed

    Doh! Updated to 1TB hard drive at the same time as the new game was installed. Worked fine. Thought yesterday maybe if I swapped the USB ports for the HD and Microphone around it might make a difference?. Tried it and all is well now. HD in USB port CD side top.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts