Results 1 to 4 of 4

Thread: WiiMC 1.1.0 doesn't see USB drive's FAT32 partition (other partitions work fine)

  1. #1

    WiiMC 1.1.0 doesn't see USB drive's FAT32 partition (other partitions work fine)

    I've backed up my games to the WBFS partition of a 500GB Seagate drive (one that's on the list of compatible USB drives), and it works fine with only a minor workable glitch.

    Also set up a 200GB FAT32 partition. Formatted with no problems... added a bunch of .avi and other video files to test it out.

    When I go into WiiMC, the only drive options it gives me are SD and DVD. It doesn't recognize the Seagate USB drive at all. I've tried plugging/unplugging the drive (which I've had to do when running USB Loader GX) but nothing works to make it recognize the USB drive.

    I'm running WiiMC 1.1.0, on a freshly soft-modded 4.3u Wii.

    Any ideas? What other info is needed to help trouble-shoot this? BTW, I had the same problem when I tried a WD USB drive... but I found out that that model wasn't on the approved/compatible list so I assumed that was the problem. Formatted the FAT32 partitions in the same way (according to the recommended tutorial, using 32kb sectors etc.).

    THANK YOU, THANK YOU, THANK YOU in advance!!!

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Make sure you have IOS58 v6176 installed, use the wad in my WiiMC guide if you have to. Also, make sure you are using the forwarder, it does wonders. The forwarder in my guide is a wad of the forwarder from the Official WiiMC channel installer 1.5. If none of that works, then try installing IOS202 from Hermes cIOS installer v5.1 if you haven't already, WiiMC is not requiring IOS202, but still may use it, and it just may make your usb hdd compatible. If you have all of the requirements to get WiiMC working, it just maybe the usb hdd you are using.

    also, have you selected the movie icon in the toolbar at the top of the screen.
    Last edited by Stomp_442; 12-12-2010 at 07:40 PM.

  3. #3
    THANK YOU!!! I did select the movie icon, btw, but still no USB drive showing up. Will try everything you suggested. (If those IOS's etc. were not in mauifrog's 4.3 tutorial, I did not install them... will check and install anything you mentioned that isn't already now.) Thanks so much again.

  4. #4
    SUCCESS!!! ...but not with WiiMC. Bloody thing never did work even after doing everything as directed.

    Instead, I installed MPlayer CE. Works like a dream; I am able to view nearly all the videos I had loaded on the FAT32 partition beautifully (one or two of the video files I tried crashed, but I'll figure that out later; I tested at least a dozen that did work perfectly).

    I've come to hate WiiMC (sorry!) because it kept telling me to update, and after I did, it went right back to telling me I needed to update all over again. After three times doing this, I decided not to fall for it again. I shall be removing WiiMC tomorrow morning unless someone tells me it's vastly superior to MPlayer CE in spite of it not functioning on my Wii.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts