Results 1 to 4 of 4

Thread: USB Loader GX Problems

  1. #1
    New Member
    Join Date
    Nov 2009
    Thanked 2 Times in 1 Post

    USB Loader GX Problems

    I am looking for some help with usb loader gx. I don't want any replies telling me to switch to cfg usb loader, for me that is not an option. yes i know it works, but i dont like using it, nor do i like wiiflow so that is out of the question too.

    Here's my problem.

    I have a 1.5tb iprodrive usb hd.

    I had it partitioned with two 500gb wbfs partitions and 1 fat32 partition(for my loader, settings, hbc apps, images, etc) using the remainder of the space. I have usb loader gx installed as a forwarder. Everything worked fine with this setup, however i didn't like having to switch between partitions to play different games.

    So one day I decided to convert my drive to a single fat32 partition only to find out that usb loader gx wouldn't work with a fat32 partition so i converted back to wbfs, this time I created a 1tb wbfs partition, and the rest as fat32.

    I'm still not able to get usb loader gx to work.

    Whenever i try to change any settings i get a popup that says "error" followed by a black screen(code dump) and a restart.
    When I try to select a game to play, I get the black screen(code dump).
    I've tried reformatting both partitions and downloading new files(images, usb loader, etc)

    As a side note, I've got a 1tb iprodrive setup with a 20gb fat32 partition and the rest is wbfs partition, and it works fine with the files copied from the 1.5tb drive.

    Is it possible that the size of the partition is the problem?
    is it the order of the partitions?

    I'm convinced I can get this to work. I know the drive works, because I had it working before. I know the files work because they work on other drives.

    Please, any help would be appreciated, whether its converting back to fat32, or keeping wbfs. I just want to keep usb loader gx.

  2. #2
    New Member
    Join Date
    Apr 2010
    Thanked 0 Times in 0 Posts
    Well Fat32 is the best option. I would look for the latest Beta version of GX (1012) also check and update your cios's to get the best compatibility.


    Cios249 (rev 19) Base56
    250(rev20) Base 57
    222 (Hermes r4) Base 38
    223 (Hermes r4) Base 37 merged 38)
    224 (Hermes r5.1) Base 56

    Run GX on 249 (the main settings menu). With this set up it is playing all my backups from a 1TB drive.

  3. #3
    New Member
    Join Date
    Dec 2009
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by kittymat View Post
    Well Fat32 is the best option. I would look for the latest Beta version of GX (1012) also check and update your cios's to get the best compatibility.
    Where do you get that from? I thought everyone has been saying USB Loader GX is dead/sucks and start using CFG Loader. Checked the site, only saw source for the version you mention, is there a compiled version somewhere to d/l? Looking at some of the changelogs in the source, it appears some of the problems I've had (and have posted about here with no solution, other than switch to CFG) have now been resolved!

    Nevermind, found it:

    Issue 1718 - usbloader-gui - [BETA] Tester's needed for Revisions R939+ - Project Hosting on Google Code

    It's buried in there. Problems I have still aren't solved yet, though.
    Last edited by GlassVial; 12-15-2010 at 02:48 PM.

  4. #4
    New Member
    Join Date
    Jul 2010
    Thanked 0 Times in 0 Posts


    I am also having problems with a 2TB drive. I have 2 partitions - 1 x 20Gig FAT partition for covers etc and the remaining space is WBFS. The USB Loader GX works, but cannot see the 2nd 20Gig FAT partition which contains the covers etc.

    It is extremely frustrating, especially when the Configurable USB Loader can see the 2nd partition and load the covers from there, so I know it is not the Wii itself. The problem must be with USB Loader GX.

    I'd previously been using a 1TB drive which was set up exactly the same and it had no problem seeing the 2nd drive and accessing the covers from it.

    When you go into the settings the app does not recognise the FAT partition.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts