Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Loaders won't mount HD

  1. #1

    Loaders won't mount HD

    Hi everyone, I have a problem. My problem is that USB loader GX times down when trying looking for the hard drive, then flashes green. If we try Neogamma, it won't mount the hard drive. We've tried Cover flow, CFG loader, and maybe wiiflow. All negative. I saw some recommendation for holding B down while launching CFG loader, but that didn't work either.

    Back story, this Wii has been working for approximately a year, no problems. However, that was before I gave it to my sister for Christmas. I live in Florida, my brothers/sister live with my mother in Michigan, so I can't just go over to the house and fix this the right way. So, I've been trying some stuff over the phone with 0 success, and figured my best bet was you guys. I'll try to provide as complete information as I can while I try and fix this problem.

    In searching for fixes, I've found someone with a similar problem having success in plugging any USB device into the second USB port, then loading stuff. That didn't work in this instance (assuming they didn't bumble the process). The first time they did it, it mentioned a cIOS error, but that error hasn't resurfaced since that attempt.

    I've seen some recommendations for Hermes, whatever that may be, however, I really doubt anyone there can install that (although I guess I could walk them through it in the worst case scenario).

    Anyway, before I type so much that nobody reads this I need to stop. Thanks for the help.
    Last edited by Malefiicus; 12-12-2010 at 12:12 PM.

  2. #2


    Well to be exact I'm the one having the problem, What has happened my sister was playing the Wii and it crashed twice, she had the usb loader gx at the time working somewhat, and it was at the games screen. From there I couldn't click on any of the games but I could see their covers and whatnot, from there I turned off the wii and rosewill drive and brought it upstairs to have it not even load usb loader gx up to have it at the "Waiting for slow usb device." So I tried Unplugging plugging in different plugs, ipod in the other usb slot while the usb drive was running, turning on the hard drive as soon as it hits the Wii menu plugging it in and out from both the harddrive and the Wii. But a very weird thing happens that I havent seen so far on the internet to happen to others Wii's while the Usb Loader Gx is waiting for the slow usb device it flashes green at the bottom of the screen. 1/4 of the bottom half flashes in and out green. I deduced that when I turned the harddrive on as i'm waiting at slow usb device the green screen seems to go away somewhat. I have no experience with the Home Brew Channel Hermes cIOS Usb Loader Gx, so thats why my brother posted this thread since he was the one who owned the Wii and harddrive before it was passed to my sister. The last thing I seem to notice is that even with plugging in another usb to the other slot (left spot looking from the back) and trying to get it to recognize the rosewill it wont recognize the harddrive. One thing that did happen as I plugged in the other Usb was that the It popped to the black screen with the writing accessing the mounted disk or harddrive or whatever, it said my cIOS was not installed please try again blah blah blah cIOS. After I tried again putting my Ipod usb connecting to my Ipod of course, and while it was loading Usb Loader gx again it only went to initializing usb device and stopped. configure usb loader - goes to 30 count, Neogama - black screen when trying to play usbs. Basicly anyone with knowledge step up please.

  3. #3


    It is most likely I think its the Rosewill storage device dropped by my sister or something happened or who knows. I'm trying to figure out if it could be possibly the usb port in the back not picking it up. I dunno I'm just looking for possible answers anyone might have due to similiar experiences.

  4. #4
    Again I plugged my ipod in the left usb port (looking from the back), and again i get a cIOS error, saying it needed to be upgraded or resubbed or something of the sort, also i took it out and tried running Usb Loader Gx and it stopped the clock on the waiting for slow usb device, then when i took it out it resumed the clock but it only froze the frame cause it froze at 20 and when i unplugged the Ipod it resumed at 10seconds. Sorry just updating.

  5. #5
    Did it only start doing this after moving to a different TV/room? I've had a weird problem in the past where everything works perfect at home yet when I brought it to a friends house gx and wiiflow refused to work yet cfg worked. Could be something like that...

    Sent from my Tazz Vanilla Froyo Eris using Tapatalk Pro App

  6. #6
    Well Yeah It kinda did happen like that thanks for the info i'ma try it out and see what happens.

  7. #7
    Would it matter that it was on a big screen and my sister might have hooked it up wrong? just wondering because the switching rooms did not work lol.

  8. #8
    Not that I know of it was kind of a shot in the dark in the first place. I just know I could never figure out why mine wouldn't work at my friends house, but that was a seemingly random error.

    Sent from my Tazz Vanilla Froyo Eris using Tapatalk Pro App

  9. #9
    Yeah, well I'm starting to think its the Rosewill storage device so I'm looking to buy a new one soon and learn to homebrew it myself. That is if it is actually the storage device messed up. Which nothing has lead me to believe that it isn't though.

  10. #10
    For those keeping up on this thread thank you, I'm about to post a link to a youtube showing exactly my problem. YouTube - The Wii Not working quite right.

Page 1 of 2 12 LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts